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Get Started 

An Introduction to EdrawMind 

Wondershare EdrawMind is a powerful cross-platform mind-mapping tool designed to 

enhance your productivity. So far, EdrawMind supports Windows, macOS, Linux, Android, iOS, 

and Web access. You can download computer software and phone applications, or go to the 

EdrawMind Online editor. 

With our user-friendly app, you can effortlessly create a diverse range of mind maps to visually 

represent concepts, ideas, words, tasks, and information. Experience the comprehensive 

solution provided by EdrawMind, enabling you to organize your thoughts and streamline your 

workflow efficiently.  

 

EdrawMind offers both a free trial and the premium versions. 

Whether you're involved in project management, team brainstorming, classroom instructions, 

or public presentations, EdrawMind has become a trusted tool for countless users seeking 

accuracy and efficiency in their creations. Join the diverse community of EdrawMind users 

and elevate your visual communication to new heights. 

https://edrawmind.wondershare.com/
https://edrawmind.wondershare.com/strategy-planning.html
https://edrawmind.wondershare.com/online-brainstorm-tool.html


Key Features of EdrawMind 

Here are the key features of EdrawMind that you can immediately take advantage of. 

1. Abundant Templates 

The software has many ready-made templates that cover different topics. It gives you 

lots of options to be creative and come up with new ideas. You can explore and let 

your imagination soar to new heights! 

 
2. Gantt Chart 

In the Advanced function, there's something called the Gantt Chart. It helps you 

manage tasks for your projects while making mind maps. 

https://edrawmind.wondershare.com/gantt-chart-maker.html


 
3. Show Feature 

Click the Show tool to access Full Screen, Focus On, Drill Down, Display Branch, 

Display Level, and Map Overview features. 

 
4. Styles and Themes 

EdrawMind offers many beautiful styles and designs for you to choose from. You can 

pick different fonts, shapes, colors, and line sizes that match your own style. 



 
 

5. Powerful Toolbar 

EdrawMind has a special toolbar that helps you get more things done and be really 

productive. 

 
Relationship Line 

Users can connect two subjects using a Relationship Line to show they're related. 

EdrawMind will adjust the arrow direction automatically, and users can change the 

line's appearance, color, and add text to explain the relationship. 



 
 

Callout 

Callouts are additional information on a particular topic and can form their branches. 

 
 

Boundary 

The Boundary feature in EdrawMind helps show the connection between topics. It 

creates outlines around a specific area on the map to group related topics and 



highlight important content. EdrawMind offers different styles of frames to choose 

from for this purpose. 

 
 

Summary 

The Summary feature in EdrawMind allows you to add a summary for several topics. 

This makes it easier to understand the main idea. 

 
Mark 



In EdrawMind, you can use special icons called Marks to add visual elements to your 

topics and make your mind map more interesting. These icons help explain the 

content and make the map look more colorful. EdrawMind has lots of different icon 

groups to choose from, and you can even create your own custom icons. 

 
Clipart 

In the software, there is a Clipart gallery with professionally designed clip art. These 

clip arts can be used to make your maps look visually appealing and exciting. 

 
Picture 



To add pictures to your map, you can choose any image from your computer. Just 

click on Picture and insert it directly into your map. If the image is too big, you can 

make it smaller to fit the map without losing its clearness. 

 
Hyperlink 

Hyperlinks are like shortcuts that take you to other files, websites, or pages. They help 

keep your map clean by letting you access information without cluttering the map. 

When you click on a hyperlink, it will open the updated file or page. 

 
Attachment 

Users can add external documents to their mind maps by clicking on Attachment. 



 

 

Note 

Insert a note to the outline by clicking on Note. 

 
 

Comment 

To leave comments on a subtopic, click on Comment. 



 
 

Tag 

Adding tags to topics is possible by clicking on Tag to mark task information. 

 
 

Formula 

If you need to include mathematical formulas, you can insert  EdrawMath formulas. 



 
 

Table 

Tables can be inserted directly into the map using the Table feature. You can also 

customize colors and font sizes. 

 
 

6. Rainbow 

With the Rainbow function, you can quickly change the color scheme of the map. 



 
 

7. Magic Hand Drawing 

Switching between Paint Bucket Style, Charcoal Style, Pencil Style, Watercolor Pen 

Style, Graffiti Style, and Vertical Scribble can be done with one click. 

 
 

8. Outliner 

The Outliner feature displays the map's content in a text outline format for easy 

understanding. 



 
 

9. Encrypt File 

You can encrypt your files with the Encrypt File function to protect them. 

 
 

10. Display Level 

Use the Display Level function to collapse or expand topics, helping you focus on 

specific areas. 



 
 

11. File Recovery 

If the software unexpectedly closes without saving your map, you can easily recover 

the unsaved file with one click using File Recovery. 

 
 

12. Share 

Sharing your maps on social media is possible with the Share function. 



 
 

13. Import 

EdrawMind supports importing mind maps from other software and file formats, such 

as MindManager, XMind, FreeMind, Word, HTML, MarkDown, and more. 

 
 

14. Export 

You can export your maps to various image formats, PDF, Word, Excel, PPT, HTML, 

SVG, and MindManager. 



 
 

15. Shortcuts 

Shortcut keys greatly improve drawing efficiency. 

 
 

16. Brainstorming 

The Brainstorming function in the Slideshow panel provides a creative solution for 

teams and individuals. 

https://edrawmind.wondershare.com/online-brainstorm-tool.html


 
 

17. Mind Map Gallery 

The Mind Map Gallery offers thousands of original mind maps for reference and 

inspiration. To publish your work in the Community, click on the plane icon in the 

upper right corner and fill in the relevant information in the Publish Your Mind Map 

window before clicking Publish. 

 
 

18. Pitch 



Pitch Mode gives provides a variety of ways to showcase your mind maps beautifully 

and uniquely. Among the styles you can use are Light Animation, Dark Animation, 

Dark, and Light. 

  



Create Your First Mind Map 

With EdrawMind, creating mind maps becomes a breeze. Whether you prefer to start 

with a pre-designed template or build from scratch, this powerful tool empowers you 

to visually organize your thoughts and ideas. In addition, EdrawMind has an AI 

assistant that can create mind maps with just one command. 

Method 1 Use a Template 

Check out the EdrawMind Gallery, which has thousands of beautiful templates to 

choose from. Using a template can save you time and make it easier to start your mind 

map. 

To use a template, simply hover your mouse over the thumbnail and click the Duplicate 

button. The template will then appear on the canvas, where you can edit and 

customize it to your liking. Get ready to let your creativity shine and make your mind 

map uniquely yours! 

 

Method 2 Start From Scratch 

To start creating a mind map in EdrawMind, go to the Workbench tab on the 

homepage. Choose a map structure that fits your needs. A simple map will appear in a 

new window. 



 

To add topics to your mind map, use the commands on the Home tab. You can insert 

different topics under the Main Topic. Once you do that, you can edit the text on the 

topics and change their styles using the formatting tools. 

 

Method 3 Create Mind Maps With AI 

To create a mind map quickly and easily in EdrawMind, click on the Create button and 

select The Local MindMap option. 



 

Under the AI section, click the AI Mind Map Generation feature. A pop-up window will 

appear where you can enter a command. 

 

Once you enter the command, Edraw AI will automatically generate a mind map that 

meets your needs. It's like having a smart assistant helping you create your mind map 

effortlessly. 



 

  



Install, Update, and Uninstall EdrawMind 

Here are the steps to Install, Update, or Uninstall EdrawMind on your desktop. 

01 Operating System Requirements 

 

EdrawMind supports multiple systems, which include: 

● Windows Vista/7/8/10/11 (32bit/64 bit) 

● Mac OS X 10.10 and later 

● Linux (Debian, Ubuntu, Fedora, CentOS, OpenSUSE, Mint, Knoppix, RedHat, 

Gentoo, and More) 

02 How To Install 

 

EdrawMind supports multiple systems, which include: 

● Step 1: To get started with EdrawMind, visit the EdrawMind website. 

● Step 2: From there, you can download the installation package that is suitable 

for your computer's operating system. 

● Step 3: After the download is complete, double-click the file with the 

extension .exe to install it. 



 

03 Check for Updates 

 

Follow the easy steps below to check if your EdrawMind software has the latest 

version. 

Step 1: Click File in the menu bar. 



 

Step 2: Click Account in the lower left corner. In the Account interface, click Check for 

Updates. 

 

Step 3: EdrawMind will automatically check and update the software to the latest 

version. 



 

04 How To Uninstall EdrawMind 

 

Step 1: Go to the installation folder of EdrawMind located on your computer. 

Step 2: Click Unins000.exe in the installation folder to remove the program. 



 
  



Register and Sign In 

After launching EdrawMind, you need to sign in when you use the software for the first 

time. Here is how to register and log in. 

01 Register Your Wondershare ID 

 

If you haven't got a Wondershare ID yet, you need to register first. Here are the easy 

steps to create a new account. 

Step 1: Click Log In to Experience All Features in the upper right corner of the 

interface. 

 

Step 2: Click Create Account in the sign-in window. 



 
 

Note: 

You can also continue with your Google, Facebook, or Twitter accounts to skip 

registering with an email account. 

Step 3: Enter your email and password, then choose the country where you are. Then, 

click Create Account to get an ID. 

 

02 Sign Into Your Account 



 

If you've already got your Wondershare ID, please follow the steps to log in directly. 

Step 1: After clicking Sign In in the upper right corner of the interface, enter your email 

address in the blank, then click Next. 

 

Step 2: Input your Password account and click Sign In. 

 



Activate or Deactivate EdrawMind 

With its range of features, EdrawMind assists in streamlining your thought process, 

enabling you to create visually appealing mind maps that are clear and easy to follow. 

Learn to activate and deactivate your EdrawMind subscription plan to maximize its 

potential. 

01 How To Activate EdrawMind Account 

 

Unlock the full potential of EdrawMind's advanced features by activating your license 

or subscription plan. Here's a step-by-step guide to help you get started with your 

EdrawMind account activation. 

Step 1: Launch the EdrawMind application on your desktop. 

Step 2: Click Account on the lower left side navigation pane of the homepage. 

 

Step 3: Click Activation from the Account selection on the Account page. 



 

Step 4: Click Enter License Code to Activate the Software on the lower left corner of 

the Sign In to Activate EdrawMind dialogue box. 

 

Step 5: Enter the details in the Your Name and License Code field on the Use License 

Code to Activate dialogue box. Then, click Activate once you've filled in the required 

information. 



 
 

● If you haven't obtained the product key, go to the pricing page of EdrawMind, 

and find the plan that best fits your business or school needs. Next, click Buy 

Now to purchase your selected pricing model. 

● If you haven't purchased a license yet but are viewing the Use License Code to 

Activate dialogue box, click Buy Now! in the lower left corner. 

02 How To Deactivate EdrawMind Account 

 

Deactivating the Edraw MindMaster program on the current computer will convert it 

into an unlicensed version. So, if you plan to use the software on a different computer, 

ensure to deactivate it on the original one beforehand. Follow these deactivation steps 

to close your license or subscription plan account: 

Step 1: Open EdrawMind on your computer device, then click Account on the lower 

left-side navigation pane. 

Step 2: Click Deactivation from the Account selection on the Account page. 

https://edrawmind.wondershare.com/store/individuals.html


 
  



User Interface and Ribbon 

Users can edit mind maps on EdrawMind's mapping windows. The complete interface 

of the drawing window will be shown after you select a type of mind app within New > 

Blank Templates on the beginning page (or the File menu). 

 

01 Adjust Interface Skin 

 

The user interface supports two modes - the White option and the Dark option. Follow 

the steps below to switch from one to the other. 

Step 1: Click the down arrow next to the clothing icon in the upper right corner of the 

File page, then choose the skin mode you want. 



 
White User Interface 

Step 2a: Click White to get the white interface as below. 

 
Dark User Interface 

Step 2b: Click Dark to get the dark interface as below. 



 
  



Quick Access Toolbar 

The Quick Access Toolbar offers quick access to frequently used tools. In the default 

EdrawMind quick access toolbar, you can use the features of Undo, Redo, Create New 

Mind Maps, and Open, Save, Print, Export, and Import files. Follow the steps below to 

customize the quick-access toolbar. 

Step: In the quick access toolbar on the top of the interface, click the down arrow on 

the right to hide or add the features of quick tools. 

 
  



Ribbon Tabs in EdrawMind 

This guide will walk you through everything about the ribbon tabs. By the end, you can 

navigate and utilize the program like a pro, streamlining your mind-mapping workflow 

and creating engaging and effective mind maps. 

 

01 Workbench 

 

The Workbench tab is your gateway to creating and managing your mind map projects. 

Clicking on this tab will take you to a page where you can choose from various 

templates or create new content, such as local mind maps or outline notes. You can 

also access your saved templates from this tab, making it easier to jumpstart your 

projects and get started right away. 



 

 

02 Start 

 

The Start tab in EdrawMind houses essential tools as the backbone of your mind map, 

chart, outline, or any other diagram. This tab is the perfect starting point for anyone 

who wants to design a structured and comprehensive visual representation of their 

ideas. With a user-friendly interface and powerful tools, you can easily organize and 

refine your content to achieve the desired result. 



 
 

● Mode: The Mode group allows you to easily switch between multiple modes - 

from mind map, outline, kanban, and slides. It makes it easier to visualize your 

ideas and choose the most appropriate format for presenting them. 

● Clipboard: Streamline your workflow and create and edit content more 

efficiently with its essential command buttons. Cut, Copy, Paste, and Format 

Painter basic tools make the process smoother and more efficient. 

● Topic: It allows you to easily organize the sections of your ideas on each mind 

map. It contains features to let you build the main foundation of your project, 

such as adding sections and subsections. This group makes it easier to keep 

your thoughts organized and create a coherent structure for your project. 

● Relationship: You'll see here the commands to add relationship arrows, callouts, 

boundaries, and summaries. 

● Find. With the Find group, searching for specific information and replacing it 

becomes effortless, saving you precious time and effort. You won't have to go 

through the hassle of manually scanning through the project for the data you 

need, making it a more efficient way to work on your project. 

03 Page Style 

 

The Page Style tab is a treasure trove of groups that can enhance the overall look and 

feel of the file. These features are especially beneficial for making customized mind 

maps, charts, or timelines for their work, studies, or personal projects. With its wide 



array of personalization options, you can edit contents that effectively convey your 

ideas while looking aesthetically pleasing. 

 
 

● Theme Style: With a range of themes, theme fonts, and theme colors, you can 

easily customize your mind map to match your style or brand. Additionally, you 

can opt for rainbow colors or even create a hand-drawn style for a more creative 

and playful touch. 

● Background: This group houses the tools you'll need to customize the 

background style of your mind map. You can modify the canvas background by 

changing the background color, adding a background texture, or uploading a 

background image to make your subjects unique and eye-catching. The 

watermark feature is also available to add an extra layer of protection and 

ownership to your files. 

● Watermark: Add a built-in watermark or one you customize to the background 

of the mind map to show propriety. 

04 Advanced 

 

The Advanced tab is the go-to ribbon tab to take your mind map formatting to the next 

level. This feature-packed tab offers a range of commands, including modifying topic 

margins, encrypting the file, creating a Gantt chart, and checking your spelling. With 



its range of groups and command buttons, you can rest assured that your mind map 

will be visually appealing and highly functional. 

 
 

● Topic: It allows you to fine-tune the formatting of your mind map. You can 

adjust the topic margins and text width with the Topic group. It ensures that 

your mind map looks neat and organized. 

● File: It helps you keep your mind maps safe and secure. With file recovery, you 

can retrieve auto-saved documents. Also, the Encrypt File tool provides an extra 

layer of protection by allowing you to password-protect your mind maps. 

● Gantt Chart: The Gantt Chart tools can be used to create detailed project 

timelines and track progress. You can easily visualize your milestones and 

dependencies with the feature to create Gantt charts from your mind maps. The 

task command button lets you edit the details of each task in your Gantt chart, 

while the Gantt chart option tool allows you to adjust the time frames to fit your 

needs. 

● Spelling Check. The spelling check feature permits you quickly identify and 

correct spelling errors. The OCR tool lets you extract text from external sources 

and insert it directly into your mind map. 

05 View 

 



The View tab is the central hub for all the necessary tools to navigate and explore your 

mind map on the canvas. This tab provides multiple options to focus on specific parts 

of your map or view it in full screen. Its groups enable you to analyze your mind map 

comprehensively, ensuring you don't overlook any essential information and 

understand your work. 

 
 

● Select: With the Select Same Type and Select All tools, you can quickly and 

easily select topics based on their level in your mind map. The feature is time-

saving when making changes to multiple topics or subtopics simultaneously. 

● Show: You can choose the full-screen mode, which removes distractions and 

maximizes your canvas space. Alternatively, the map overview tool provides a 

macro view of your diagram in one glance. The Display Branch tool allows you 

to view specific topics of your diagram and expand or fold them as needed. The 

Display Level tool lets you visualize your map at different hierarchical levels. 

Also, you can see the whole mind map in a thumbnail through the Map View. 

● Zoom: It allows you to zoom in and out of your mind map, making it easy to 

work on finer details or get a bigger picture of the entire project. You can 

choose to match the size or the width of the whole mind map to the windows of 

the computer system. 

● Travel: You can enter the Brainstorming Mode, or traverse topics or branches 

through this menu. 

06 AI 



 

The AI tab in EdrawMind includes helpful tools and features related to AI technology. 

 
 

● Edraw AI: This is where you can interact with the AI assistant and access pre-

scene features for different scenarios. 

● Image Text Extraction: This feature allows you to extract text from images 

using OCR technology. 

● AI Mind Map Generation: With just one command, you can create a mind map 

automatically. 

● Article Generation: The Article generation feature that helps you generate 

articles. 

● AI Drawing: AI Drawing feature enhances diagram creation with intelligent 

suggestions, streamlining the process for efficient and visually appealing mind 

maps. 

● Intelligent File Analysis: The Intelligent File Analysis efficiently organizes and 

interprets complex data. Moreover, it organizes information for seamless 

visualization and enhanced productivity. 

● AI Audio Export: Convert text of your mind map into audio. 

● AI Video Export: Present your mind map in a video for a stronger visual impact. 

07 Help 

 



If you need additional assistance, click the Help dropdown button in the upper right-

hand corner. This comprehensive resource contains the Beginner's Guide, Help Center, 

Feedback, Video Tutorials, Shortcuts, Release Notes, and New Features, which can 

help you navigate the platform more efficiently. With these resources at your disposal, 

you can learn how to use its features, troubleshoot issues, and get answers to any 

questions you may have. 

 
  



Navigating the Right Side Panel in EdrawMind 

In the right side panel, you'll find four tab bars with a range of commands for 

enhancing your visual presentations. Whether you're looking to adjust the layout, add 

icons and clipart, or make changes to fonts or shapes, there's a tab bar available. 

This guide will take you through each in detail, showing you how to leverage their 

features to create more engaging and professional-looking mind maps that impress 

your audience. 

 

01 Map 

 

One of the most significant components of the right panel is the Map tab bar. It offers 

an array of commands that can elevate the overall look of your project. By utilizing the 

Map tab bar, you can enhance the aesthetic appeal of your mind map and make it 

stand out in any setting. 



 
● Layout: With these intuitive commands, you can instantly switch between 

different Layout styles, such as Right Map, Classic, or Horizontal Timeline. You 

can also adjust Topic Spacing, select Alignment With Sibling Topic, or Topic 

Overlap to create a customized layout for a polished finish. 

● Theme: Choose between a light or dark Theme. You can also select a Colored 

Branch or a different palette of the Theme Color of your mind map to match 

your style. Additionally, you can choose a Theme Font that complements your 

brand or select a Hand-Drawn Style for a unique touch. 

● Background: The Background selection provides tools to customize the canvas 

background, from changing the Color to adding a Texture or using an available 

Image. You can also upload your image and select Insert Watermark for extra 

protection and ownership of your files. 

02 Style 

 

The Style tab bar provides a range of commands for customizing the appearance of 

your mind map. With Font, Topic, Border, and Branch selections, you can tailor the 

visual style to your liking, ensuring your mind map is professional and eye-catching. 

With just a few clicks, you can enhance the readability and create a more cohesive 

look, making it an effective communication tool for your ideas and concepts. 



 
● Font: Enhance the readability of your text by adjusting its typeface, size, and 

style. You can choose from commands such as Bold, Italic, Underline, and 

Strikethrough to add emphasis. 

● Topic: Choose the perfect design elements from Fill Color, Shadow, Customize 

Width, and Corner style to match your desired style. 

● Border: Add visual appeal by selecting a color from the Border Color dropdown 

list. Next, adjust its thickness or line type from the Weight and Dashes 

dropdown lists. 

● Branch: The Branch selection enables you to customize the connectors. Choose 

a Connector Style, Line color, Tapered style, line Weight, and more to create a 

cohesive and visually striking mind map. 

03 Mark 

 

The Mark tab bar offers a range of visual markers to help represent various concepts 

and ideas in your mind map. With selections such as Priority, Progress, Face, Arrow, 

Flag, Star, and Symbol, you can easily mark your topics and give them more context. 

These icons serve as visual cues that enhance the readability of your mind map, 

making it easier to understand and remember complex ideas. Select the item in the 

canvas, then the icon you want to add. 



 
● Theme Style: Add icons that signify importance or urgency. 

● Background: Use icons that represent the stages of a process or project. 

● Face: Choose emoticon-style icons to convey emotions or moods. 

● Arrow: This selection provides directional icons that you can use to indicate 

movement or direction. 

● Flag: Add flag-style icons to represent different types of information or 

categories. 

● Star: Insert emphasis or mark something as exceptional. 

● Symbol: Use it to represent more concepts or ideas. 

04 Clipart 

 

In the Clipart tab bar, you'll find a vast collection of high-quality clip art to help you 

visually communicate your ideas. With its user-friendly search function, you can 

quickly find the clipart you need by entering relevant keywords or browsing through 

popular categories like Education, Office, Animal, and Technology. 

The available clipart can help make your mind map more engaging and memorable for 

your audience. So go ahead and take advantage of this feature to enhance the impact 

of your mind map. 



 
  



Multiple Pages 

You can build multiple pages in a mind map file. The feature makes the content of the 

file richer and more systematic. Follow the step below to launch the feature. 

Click + at the bottom of the interface to get more pages. Then you'll see the new page 

appear on the right side. 

 
  



Shortcuts 

EdrawMind offers a range of default shortcut keys for quick actions, and most of these 

shortcuts can be customized. You can find the complete list of shortcut keys in the 

Options menu under Shortcuts in the software. To personalize the shortcut keys, 

simply go to Options > Shortcuts and click on Custom Shortcuts. From there, you can 

modify the shortcut keys to suit your preferences and make your workflow even more 

efficient. 

 
 

Common Operation 

Function Shortcuts 

Activate Window 

(Hotkey) 
Ctrl + Shift + M 



Create a New 

Document 
Ctrl + N 

Open Ctrl + O 

Save Ctrl + S 

Save as F12 (Hotkey conflict) 

Save all Ctrl + Shift + S 

Close Document Ctrl + W; Ctrl + F4 

Close All 

Documents 
Ctrl + Shift + F4 

Switch Document Ctrl + Tab 

Print Ctrl + P 

Undo Ctrl + Z; Alt + Backspace 



Redo Ctrl + Y; Alt + Shift + 

Backspace; Ctrl + Shift + Z 

Copy Ctrl + C 

Cut Ctrl + X 

Paste Ctrl + V 

Paste Special Ctrl + Alt + V 

Delete Del; Backspace 

Delete Selected 

Topic 
Shift + Del 

Format Blush Ctrl + Shift + C 

Find Ctrl + F 

Add Topic and Related Elements 



Function Shortcuts 

Add Subtopic Tab; Insert; Ctrl + Enter 

Add Sibling Topic (After) Enter 

Add Sibling Topic (Before) Shift + Enter 

Add Parent Topic Shift + Ins 

Add Callout Alt + Enter 

Add Floating Topic Alt + F 

Add Multiple Topics Ctrl + M 

Add Relationship Ctrl + R 

Add Relationship (straight line) Ctrl + Shift + R 

Add Boundary Ctrl + Shift + B 



Add Summary Ctrl + ] 

Insert Formula Ctrl + Shift + L 

Insert Picture Ctrl + Shift + P 

Insert Table Ctrl + Shift + J 

Insert Priority Mark Ctrl + 1, 2, 3... 

Add Hyperlink Ctrl + K 

Add Attachment Ctrl + H 

Add Note Ctrl + T 

Add Comment Ctrl + Shift + T 

Add Number Ctrl + Shift + U 

Add Task Alt + G 

Select Topic and Topic Operations 



Function Shortcuts 

Select all Ctrl + A 

Select Same Type Alt + A 

Select More Topics Shift + Arrow 

Select More Levels Shift + Alt + 

Arrow 

Select Same Level Ctrl + Shift + A 

Select Topic Arrow 

Select First Topic in 

the Same Level 
Home 

Select Last Topic in 

the Same Level 
End 



Select Main Idea Ctrl + Home 

Move up Topic Ctrl + Shift + Up 

Move Down Topic Ctrl + Shift + 

Down 

Move Topic to Top Ctrl + Shift + 

Home 

Move Topicto 

bottom 
Ctrl + Shift + End 

Copy Topic Up Ctrl + Alt + Up 

Copy Topic Down Ctrl + Alt + Down; 

Ctrl + D 

Copy to Sub-Topic Ctrl + Ins 

Increase Sector 

Width 
Alt + . 



Decrease Sector 

Width 
Alt + , 

Text Editing and Font Settings 

Function Shortcuts 

Edit Topic Text F2 

Move Cursor to Beginning of Topic Text and Edit Shift + Space 

Move Cursor to End of Topic Text and Edit Space 

Wrap Text Ctrl + Enter; Shift + Enter; Alt + Enter 

Move Cursor to Beginning of Topic Text Ctrl + Left 

Bold Ctrl + B 

Italic Ctrl + I 

Underline Ctrl + U 

Increase Font Size Ctrl + Shift + . 



Decrease Font Size Ctrl + Shift + , 

Set Font Color Ctrl + Shift + D 

Highlight Text Ctrl + Alt + D 

Outliner 

Function Shortcuts 

Switch Between 

Mind Map and 

Outline 

Ctrl + Shirt + M; 

F10 

Add Topic Enter 

Increase Indent Tab 

Decrease Indent Shift + Tab 

Delete Selected 

Topic 
Shift + Del 

Slideshow 



Function Shortcuts 

Traverse Topics Enter 

Traverse Branches Shift + F5 

Play Slideshow Ctrl + Shift + F5 

Map Viewing 

Function Shortcuts 

Show Different 

Levels 
Alt + 1,2,3... 

Show All Levels Alt + 0 

Display Branch Alt + D 

Focus on Topic F3 (Hotkey 

conflict) 



Drill Down/Drill up F4 

Fit to Window 

Width 
Alt + F3 

Fit to Window Size Shift + Alt + F3 

Fold Ctrl + F3 (Hotkey 

conflict) 

Fit map to 100% 

zoom 
Ctrl + 0 

Zoom in Ctrl + + 

Zoom out Ctrl + - 

Vertically Scrolling PageUp; 

PageDown 



Horizontally 

Scrolling 
Ctrl + PageUp; 

Ctrl + PageDown 

Full-Screen Mode 

Function Shortcuts 

Start Brainstorming F8 

Enter Full-screen mode Ctrl+F5 

Laser Pen (Full Screen) Ctrl + L 

Color Pencil (Full Screen) Ctrl + P 

Draw Rectangle (Full Screen) Ctrl + Shift + R 

Draw Ellipse (Full Screen) Ctrl + Shift + E 

Draw Arrow (Full Screen) Ctrl + Shift + W 

Eraser (Full Screen) Ctrl + E (Hotkey conflict) 



Eraser All Traces (Full Screen) E 

Open Pane/Window 

Function Shortcuts 

Open Tag Manager Ctrl + G 

Open Clipart Pane Ctrl + Shift + I 

Open Format Pane F6 

Display Spell Check Panel F7 

Display Mark Panel F9 

Display Idea Panel (Brainstorming mode) Ctrl + F9 

Display Timer Panel(Brainstorming mode) Ctrl + F10 

Other 

Function Shortcuts 



Cancel Operation or Close Dialog Esc 

Show Help Document F1 (Hotkey Conflict) 

Copy Software Running Log to Pasteboard Ctrl + Shift + F12 

Activate AI Smart Helper Ctrl + Q 

  



Topics 

Add Topics 

You can add main topics, subtopics, floating topics, and multiple topics. Additionally, you have 

the option to use shortcut keys to insert topics quickly. 

01 Add Main Topic 

 

When creating a mind map, you may need to add some topics. Generally, there are 

three methods to add a topic. Follow the steps below to insert ones. 

Method 1: Use Enter Key 

After selecting a topic, press the Enter key on your keyboard, and a new topic will be 

generated below the selected one. 

 
Method 2: Use Topic Button 

On the Home page, click the Topic button in the ribbon to add a topic. To select the 

exact type of the topic you want to add, click the down arrow below. 

Note: You can add a topic of the same level below the selected topic by clicking the 

Topic button. 



 
Then, a new topic will be generated below the original selected topic. 

You can add a topic above the selected topic at the same level by clicking Topic 

Before. 

 
You can add a parent topic for the selected topic by clicking Parent Topic. 



 

02 Add Subtopics 

 
It's common to add subtopics to a mind map. Here are three methods to add a 

subtopic in EdrawMind. 

Method 1: Use Shortcuts 

Select a topic to which you want to add a subtopic, then press the Tab key, Insert key, 

or Ctrl+Enter key on the keyboard. 

Method 2: Use the Subtopic Button 

Click the topic for which you need to add a subtopic first, then click the Subtopic 

button in the ribbon of the Home page. 



 

03 Add Floating Topics 

 
Floating topics are separate topics that are not related to the structure of the mind 

map. Here are three methods to add a floating topic. 

Method 1: Use the Alt + F Buttons 

Press the Alt + F buttons on the keyboard, then place the cursor where you want to add 

a floating topic in the drawing window. Finally, left-click your mouse to insert a 

floating topic. 

Method 2: Use the Floating Topic Button 

You can also apply the Floating Topic feature in the ribbon. Here are the detailed 

steps. 

Step 1: Click the Floating Topic button in the ribbon of the Home page. 

Step 2: Click anywhere you need within the drawing window to add a floating topic. 



 
Method 3: Double Click 

Directly double-click your mouse on the place where you want to add a floating topic in 

the drawing window. 

Tip: If you don’t need such an effect, follow the steps below to turn it off. 

Step 1: Click and enter the File page. 

Step 2: Click the Options button in the lower-left corner of the interface. Then go 

to >>Options Advanced, and click the tick button of Double click to add a floating topic 

to remove the feature. 

 



04 Add Multiple Topics 

 
If you want to add more than one topic at a time, apply the feature of Multiple Topics. 

Follow the steps below to add them. 

Step 1: Select the topic for which you intend to add other topics. Then click the 

Multiple Topics button in the ribbon on the Home page. Alternatively, you can press 

Ctrl + M on the keyboard to launch the feature. 

 
Step 2: In the window of Add Multiple Topics, enter the text of one topic in each line. 

 
Tip 1: After entering the text of a new topic, press Enter key. 



Tip 2: To add a subtopic to one topic, press the Tab key on the keyboard to indent the 

text. 

Tip 3: If you need to cancel the subtopic feature, press Shift+Tab to outdent the text. 

Step 3: After you have finished all the topics you want to add, click OK to apply to add 

multiple topics. Then, you can see EdrawMind automatically generates the topics. 

 

Shortcut Keys for Inserting Topics 

Here are common shortcut keys to help you insert topics quickly. 

Main Idea Automatically created 

Subtopic (created from Main Idea) Enter 

Sibling Topic Enter 

Subtopic Tab / Insert / Ctrl + Enter 



Parent Topic Shift + Insert 

Floating Topic Alt + F + mouse click 

Multiple Topics Ctrl + M 

Topic Before Shift + Enter 

  



Select and Edit Topic 

Below are the steps for selecting and editing content on specific topics: 

01 Select Topic 

 

Topics can be selected by their types or level. Right-click your mouse on Select Topics 

in the menu, and you can choose your needed topic from: 

● All 

● Same Type 

● Peers 

● All Peers 

● All Parents 

● Current Branches 

● Next Level 

● All Topics 

● All Relationships 

● All Boundaries 

● All Summaries 

● All Summary Topics 

● All Floating Topics 

● All Callouts 

● Invert Selection 

 



02 Edit Contents of Topic 

 

You can edit the content of a topic by double-clicking your mouse on it. Here are 

shortcuts to help you edit topic content quickly. 

 

Processing Shortcut 

Edit Topic Text F2 

Move Cursor to Beginning of Topic Text and Edit Shift + Space 

Move Cursor to End of Topic Text and Edit Space 

End Editing Enter / Esc 



Wrap Text Ctrl + Enter; Shift + Enter; Alt + Enter 

Move to Beginning of Current Line Home 

Move Cursor to Beginning of Topic Text Ctrl + Left 

Move Cursor to End of Topic Text Ctrl + Right 

Cancel Editing Esc 

Find & Replace Ctrl + F 

Find Next Enter 

Spelling Check F7 

  



Move Topics 

EdrawMind allows you to move a topic in two ways. 

Method 1 Drag the Topic With the Mouse 

 

Follow the steps below to move the topic with your mouse. 

Step 1 First, select the topic you want to move. 

 
Step 2Drag the topic to the target position with your mouse. Then, as previewed, the 

topic will be moved to the target position. 

 



Note: 

Except for the Main Idea, you can move any topic or branch to and under any parent 

topic or subtopic. 

Method 2 Use Shortcut Keys 

 

You can also rearrange the topic with shortcut keys. Follow the procedure below to 

help you move topics quickly. 

Step 1 Select a topic that you want to move. 

Step 2 Press the shortcut keys to move the topic. 
Note: 

Here are some common shortcut keys to move topics. 

Move up Topic Ctrl + Shift + Up 

Move down Topic Ctrl + Shift + Down 

Move Topic to Top Ctrl + Shift + Home 

Move Topic to Bottom Ctrl + Shift + End 

  



Cut, Copy, and Paste Topics 

In EdrawMind, you can cut and copy a topic or a branch, then quickly paste it as a floating topic 

or a subject of a selected topic. 

01 Cut Topic 

 

Follow the procedure below to cut topics. 

Step1: Select a topic or a branch to cut first. 

 

Step2a: Click Copy in the ribbon from the Start tab. 

Step2b: Right-click the topic or the branch you want to cut, then click Cut in the pop-up 

window. 

Step2c: Press Ctrl + X on the keyboard. 

02 Copy Topic 

 

You can also follow the steps below to copy a topic or a branch. 

Step 1: Select the topic you want to copy first. 



Step 2a: Click Copy in the ribbon on the Home page. 

 

Step 2b: Right click the topic you want to copy, then click Copy in the pop-up menu. 

Step 2c: Use shortcut keys Ctrl + C keys on the keyword. 

03 Paste Topic as Floating Topic 

 

Here are detailed steps to help you create a floating topic for your cut or copied topic. 

Step 1: Click the blank space in the drawing window. 

Step 2a: Press the Paste button in the ribbon from the Start tab. Then, the cut or 

copied topic will be posted in the blank area. 



 

Step 2b: Right-click the blank space in the drawing window, then click Paste in the 

pop-up window. 

Step 2c: Press Ctrl + V keys on the keyword. 

04 Paste Topic as Subtopic 

 

If you want to edit the structure of the mind map and paste the processed topic as a 

subtopic, follow the steps below. 

Step 1: Choose a topic. You will paste the topic as a subtopic. 

Step 2: Paste the topic with the three methods mentioned above. Then, it will be 

posted as a subtopic to the selected topic. The image below is an example of pasting 

the copied topic. 



 
Note: 

You can rearrange the topic position with the Cut, Copy, and Paste features. 

  



Delete Topics 

You can delete a selected topic while maintaining its subtopics or delete the chosen topic with 

all its subtopics. 

01 Delete a Selected Topic With Subtopics Remained 

 

Follow the steps below to delete a selected topic without deleting its subtopics. 

Step1: Right-click the topic you want to delete. 

 

Step2: In the pop-up window, click Delete Selected Topic. Then, as shown below, the 

selected topic is deleted, and its subtopics will be automatically retained to the topic 

of the above level. 



 

02 Delete a Selected Topic With Subtopics 

 

Here are detailed steps to delete your selected topic and its entire branch at a time, 

including the subtopics and all annotations. 

Step 1: Right-click the topic you want to delete with its subtopics. 

 

Step 2: In the pop-up window, click Delete. Then, as shown below, the topic with its 

whole branch will be deleted. 



 
  



Find Topics 

Follow the steps below to quickly find and replace text in topics, tags, notes, or comments. 

Method 1 Use Shortcuts Ctrl + F 

 

Here is how to find topics with default shortcuts. 

Step1Press Ctrl + F buttons on your keyboard, and the Find & Replace window will 

appear. 

 
Step2Input the words included in the topics you want to search in Find under the Topic 

tab. 



 

Method 2 Find Topics and Replace Some Text 

 

If you want to replace some text, follow the steps below. 

Step1After finding the topics that include your needed text, enter the text you want to 

replace in the text box of Replace. 

 
Step2Select the topic you want to replace. Then click the first icon on the right side of 

the input box to replace one selected topic. If you intend to replace all, click the 

second icon on the right side. Then all the original text you are looking for will be 

replaced by your intended text. 



 
  



Symbols 

Insert Pictures 

EdrawMind allows you to insert pictures in the mind map. You can insert pictures of various 

formats to improve the visual effect, such as JPG, PNG, BMP, ICO, PBM, PPM, PGM, TIF, and 

TIFF. You can insert pictures with several methods. Here are the detailed steps. 

 

Method 1 Insert Pictures With the Picture Button 

Here is a step-by-step guide to inserting images with the Picture feature. 

Step1Select the topic you want to insert pictures. Click Picture in the ribbon of the Insert 

menu. 

 
Step2Choose an image from local documents in the Insert Picture box. Then click OK after 

finding the one you want to insert. 

Note: 

If you don't select any topic, the inserted picture will automatically be a floating topic. 

 

Method 2 Use the Right Mouse Button 

Alternatively, you can right-click the mouse and click Picture in the menu. Then, select the 

picture you want to insert in the window. Click OK when you finish. 



 

 

Method 3 Copy and Paste 

Copy a picture from local files to add to your mind map. Right-click your mouse on a topic or 

the blank area, and select Paste to add the image. 

 

 

Method 4 Drag a Picture 

Directly drag a picture from the outside of EdrawMind to a topic or the blank area. Then, click 

Add as a picture. 



 

Adjust Image Size 

 

After inserting a picture into a topic or a subtopic, drag its control points at corners to 

adjust the size. 

 
Tip: 

By default, the picture will be inserted to the left of the topic text. You can drag it to 

change its position. 

  



Insert Attachment 

EdrawMind allows you to insert attachments. The files would be automatically saved to the 

map. 

It's easy to add large files to the map in EdrawMind, and this feature helps to make the map 

clean and intuitive. Here are two methods to insert the attachment. 

Method 1: Use the Attachment Button 

Follow the steps below to insert attachments. 

Step1Right-click the topic you want to add an attachment to. Then click Attachment in the 

menu. 

 
Step2Click Add Local Files in the pop-up Attachment window to choose your File in the 

computer. Alternatively, click Add Attachments From the Cloud Drive if your files are stored 

online. 



 
 

Note: 

You can change the attachment's name by entering the name in the input box beside 

Name. 

 

Step3Click Continue to Add Attachments to insert more files into the selected topic. 

Otherwise, close the pop-up window if you’re done already. Then, the attachment will be added 

to the topic, and the attachment icon will be displayed on the right side of the topic text. 

 

Method 2: Drag the File to the Targeted Topic 

To insert the attachment more quickly, you can directly drag the file to where you want to 

insert it. Then, click Add as attachment. 



 

01 View Attachment 

 

You can hover the mouse pointer over the icon to see the attachment's name. To view 

the attachment's content, you can click the name of the attachment directly to open it. 

 

02 Edit Attachment 

 

To edit the attachments, right-click the attachment icon and click Editing. Then, in the 

Attachment window, you can edit the file name, reorder the file, and add or delete the 

file. 



 

03 Delete Attachment 

 

There are two ways to delete the attachment for different purposes. 

Option 1: You can right-click the attachment icon to delete all the attachments in one 

topic at a time. Then, click Remove to delete all attachments. 

 

Option 2: Follow the steps below to delete a single file. 

● Step 1: Right-click the attachment icon and click Editing. 



● Step 2: Select the file you want to delete, and then click the More Options 

button next to it. After that, click Delete. 

 
  



Insert a Hyperlink 

The hyperlink can be used to add external files and internal files and can avoid cluttering the 

map when you insert or copy content. 

EdrawMind allows you to insert several types of hyperlinks, including: 

● Current Document 

● File or application 

● Internet address 

● Folder 

01 Add Hyperlink 

 

You can follow the steps below to insert the specific hyperlinks in your mind map. 

Step1Select the topic you want to insert the hyperlink. 

Step2Right-click the topic, then click Hyperlink in the menu. 

 
Step3: Decide which type of hyperlink you want to insert and edit. 

 
Note: 

Here is another method to add a hyperlink. Select a topic and click More in the Home 

menu. Then you'll also see the Hyperlink window. 



 

02 Insert a Current Document as a Hyperlink 

 

Here are steps to insert the topic of the current document as a hyperlink. 

Step1Click Current Document on the left side of the Hyperlink window. 

Step2Select a specific topic in the drop-down menu of the Shape and click OK. 

 

03 Insert a File or Application as a Hyperlink 

 



Follow the steps to insert a file or application as a hyperlink. 

Step1Click File or application on the left side of the Hyperlink window. 

Step2Click Browse to choose your needed file saved on the computer. Then click OK 

to confirm. 

 

04 Insert an Internet Address as a Hyperlink 

 

The following is the guide to inserting an internet address as a hyperlink. 

Step1Click Internet address on the left side of the Hyperlink window. 

Step2Enter an internet address in the input box beside Address. Then click OK to 

confirm. 



 

05 Insert a Folder as a Hyperlink 

 

Learn from the steps below to insert a folder as a hyperlink. 

Step1Click Folder on the left side of the Hyperlink window. 

Step2Click the Browse button on the right side to select your needed folder on the 

computer. Then click OK to confirm. 

 



Step3Name the hyperlink accordingly in the input box after Description, which will be 

displayed on the hyperlink icon. 

Step4Click OK to confirm editing. 

Tip 1: If you want to insert multiple hyperlinks to one topic, click the type of your 

needed hyperlink and click Create in the Hyperlink window. Then, repeat the steps 

above to add another one. 

 

Tip 2: To insert hyperlinks more quickly, you can directly drag the file to where you 

want to add. Then, click Add as hyperlink in the pop-up menu. 



 

View, Edit, or Delete Hyperlinks 

The hyperlink icon is located on the right side of the topic text. You can view, edit, or delete 

hyperlinks with it. 

01 View Hyperlink 

 

If you hover the mouse pointer over the hyperlink icon, you can see the name or 

description of the hyperlink. Then, click the name to view the corresponding hyperlink. 



 

02 Edit Hyperlink 

 

Right-click the hyperlink icon and click Editing. Alternatively, you can directly click the 

hyperlink icon to open the Hyperlink window when there are multiple hyperlinks. Then, 

in the pop-up window, you can modify the hyperlink description, address, and 

hyperlink order and add or delete hyperlinks. 

 

03 Delete Hyperlink 



 

There are two ways to delete the hyperlink. 

Method 1: If you want to delete all hyperlinks in a topic at a time, you can right-click 

the hyperlink icon. Then, click Remove to delete the entire hyperlinks. 

 

Method 2: If you need to delete one of the listed hyperlinks, you can right-click the 

hyperlink icon and click Editing. Then, follow the procedure below to delete a 

hyperlink. 

Step 1Select the exact hyperlink you want to delete. 

Step 2Click the Delete button. 

Step 3When you have confirmed the modification, click OK. 



 
  



Insert Comment 

When working with EdrawMind, a powerful mind-mapping tool, viewers can share their 

thoughts directly within the mind map using the comment feature, which is helpful for 

collaboration or reference purposes. You will notice a blue comment icon when you add a 

comment, making it easy to locate. 

Hovering your cursor over the icon reveals essential details such as the author, content, and 

timestamp. You can add multiple comments to a topic, allowing in-depth discussions and 

feedback. This feature empowers map makers to gather insights, facilitate communication, 

and streamline collaboration within the mind map. 

Follow the steps below to facilitate collaboration and idea-sharing among team members. 

Adding a comment will help ensure the mind map reflects the latest insights and feedback. 

Step1Select a topic on the canvas. 

There are two ways to insert a Comment in the mind map. 

● Option 1: Right-click a topic, then select Comment. 

● 
Option 2: Click the topic you want to comment on. Then click the More dropdown list in 

the Home tab, and select Comment. 



 
Step2In the Insert Comment dialogue box, enter a remark in the text field, then click Send. 

 
Note: 

If you want to edit a comment, click the blue comment icon within the topic. It will 

open the Insert Comment dialogue box. Click Modify to make your desired changes, 

and then click OK. If you are satisfied with the changes, close the dialogue box. 



 

To remove an existing Comment, repeat the steps above to open the Insert Comment dialogue 

box. Next, Click Delete, and close the Insert Comment dialogue box. 

 
  



Insert Note 

Note and comment are features in EdrawMind with distinct functionalities for organizing 

information in a mind map. While comments offer short remarks that augment the ideas, notes 

can accommodate longer texts for additional context or insights that are not immediately 

evident from the mind map. 

This feature goes beyond just plain text. It also integrates the EdrawMath Formula, enabling 

you to add mathematical equations. Moreover, adding a date can help establish a temporal 

context so your team sees how your ideas have evolved. Elevate your mind map beyond just 

visuals with notes. Follow these steps to learn to add them to your mind map. 

Step1Select the topic where you want to add a note. 

Step2Insert a note on the selected topic. 

Here are the two methods for inserting a note on a topic: 

● Option 1: Right-click the topic, then select Note. 

● 
Option 2: Click the topic. Then, from the Insert tab, click the Note command button. 



 
Step3Enter details in the Insert Note dialogue box. 

Here are the various types of details that you can include in a note, along with the steps on 

how to add them: 

● Text. Enter your input in the text field. You can also change its font style, size, and 

typographical emphasis (Bold, Italic, Underline, and Strikethrough.) 

 
● Image. Click the Picture icon in the Insert Note dialogue box. Next, select and upload 

an image file from your local storage. 

● Formula. Click the Formula icon in the Insert Note dialogue box. Create the equation in 

the Formula Editor EdrawMath dialogue box, and once done, click Confirm. 



 
● Date. Click the Insert date time icon in the Insert Note dialogue box to insert the current 

date. Alternatively, if you wish to specify a different date, click the Insert date time 

dropdown list. 

 
Step4Click OK in the Insert Note dialogue box after adding all the relevant information. 

Tip: Upon adding a note, a note icon will appear on the right side of the selected topic. 

Hovering your cursor over this icon reveals its content. 

 

Edit, Delete, or Move an Existing Note 



After adding a note to your mind map in EdrawMind, you can edit, delete, or move it as needed. 

These options allow you to customize them and ensure they are organized and relevant to 

your mind map's content. Learn more about how to perform these actions for efficient note 

management. 

01 Edit a Note 

Editing a note in your mind map can be helpful when you need to refine or update its 

details. For example, you may want to add details, correct a mistake, or revise the 

content to reflect new information. 

Step1Click the existing note icon in the topic. Alternatively, right-click the note icon, 

then select Editing. 

Step2Edit the content in the Insert Note dialogue box and click OK to apply the 

changes. 

 

02 Remove the Note 

Deleting an outdated, irrelevant, or unnecessary for your project can help streamline 

and declutter your work. Here are the steps to remove a note from your mind map. 

Step1Right-click on the existing note icon in the selected topic. 

Step2Select Remove. 

03 Move the Note 



Move a note away from a topic to reorganize your mind map for better organization. 

Here are the steps to move it away from a topic and place it elsewhere in your mind 

map. 

Step1Place your cursor over the existing note icon. 

Step2Click the pin icon to anchor the note in place. 

 
Step3Hover over the … (horizontal ellipsis) and drag the note preview window to your 

preferred location on the canvas. 

 
Note: 

If you click the pin icon again, the note window will return to its original place. 

  



Insert Clipart 

EdrawMind provides a rich material clipart library for users to use, and the material covers 

many fields such as education, office, tourism, food, technology, sport, and so much more. 

Here's how to insert clipart with EdrawMind. 

Step1Launch EdrawMind. Click Create to start a new project or Open to open the file saved on 

your computer. On EdrawMind’s workspace, find and click Clipart at the top-right corner. 

 
Step2There are many different types of libraries inside Clipart. Use the mouse wheel to scroll 

through the elements in the library and select your preferred clipart. Alternatively, you can also 

enter keywords in the search box of the Clipart library. 



 
Step3Click the clipart to add it to the selected topic or drag the clipart with the mouse to any 

topic shape or blank area of the map. 

 
Note: 

Cliparts can be inserted anywhere around the subject text. 

  



Insert Illustrations 

Marks or icons can make diagrams and mind maps more lucid and easier to understand. They 

can draw attention to key concepts, progress, or priority items. EdrawMind has marks in 

various categories, including priority, progress, portrait, star, flag, arrow, and symbol available. 

You can also customize a group of icons for easier access, making your mind maps more 

engaging, persuasive, and effective. 

01 Add Mark Into a Map 

 

Inserting a mark or icon into a topic or an entire mind map is easy, and here's how to 

do it. 

Step1Select the entire mind map or topic where you want to add a mark. 

 
Step2Here are four different ways to access the Mark command button: 

● Press F9 on your keyboard. 

● Click the Mark dropdown list under the Insert tab bar. 

● Click the Mark tab bar in the right panel. 



 
● Right-click on the Topic and then choose Mark. 

 
Step3Browse the available items under Priority, Progress, Face, Arrow, Flag, Star, and 

Symbol, then click the one that best suits your needs. 



 

Tip: Once you have added an icon to a topic, you can easily switch to other icons from 

the same category. To do so, click on the added icon, and its category will appear 

below. 

 

You can click on any icon to replace or delete it from there. This feature allows you to 

update the icons quickly and seamlessly in your mind map or diagram without starting 

again from scratch. 

Note: 



Except for Symbol, you can only attach a single mark from each category to a topic. 

But you can add several icons from various mark groups to the same topic. 

It ensures that each mark effectively serves its purpose without overwhelming the 

content. You should choose the most appropriate mark for each instance and use it 

judiciously. By limiting the number of marks you can use per category, EdrawMind 

encourages users to intentionally use icons, leading to more focused and impactful 

diagrams and mind maps. 

02 Manage Icon Group 

 

The Mark tab bar in EdrawMind offers two different ways to view the icons: Icon list 

view and Icon tile view. This feature provides greater flexibility in organizing and 

managing the icons, ensuring a more efficient and personalized diagramming 

experience. Click the display command buttons below the Mark tab bar to switch 

between the two. 

● With the Icon list view, you can see all your marks in a vertical list format, 

making it easy to browse through and select the desired mark. 

 

03 Add Icon Group 

 

Here are the steps to creating your icon group. 

Step1Click the Mark Manager icon in the upper right corner below the Mark tab group. 



 
Step2Click Add Group button in the Icon Group Manager dialogue box and enter a 

name in the Group Name input field. 

 
Step3Click OK once done with the necessary changes, then wait for the icon group to 

reflect in the Icon Group Manager dialogue box. 

Here are the methods of managing icon groups in the Icon Group Manager box. 

● Select the Mutex checkbox in the upper right corner of the Icon Group Manager 

dialogue box to define the marking icons as mutually exclusive. 

● Click Add marks to open your local device storage, and select the icon you want 

to upload in EdrawMind. 



● Click Delete Group to delete the entire mark group, then select Yes in the Delete 

Group dialogue box. 

 

04 Hide Unused Marks 

 

The Hide unused marks function lets you mask idle icons, leaving only the ones you 

work with. It can help you stay focused and avoid getting sidetracked by unnecessary 

visual elements. 

Step1Click the Hide unused marks icon in the upper right corner below the Mark tab 

group to hide or reveal the unused marks. 

 



 

Insert Tags 

A tag in EdrawMind is a powerful tool that adds contextual information to your mind map. 

Located below the topic, it can be keywords, labels, dates, people, locations, or a short 

supplementary description. 

This feature simplifies the process of searching, filtering, and grouping similar topics, making 

your mind map more intuitive and easier to navigate. Using tags to group related ideas, you 

can quickly identify critical themes and connections, saving time and streamlining your 

creative process. 

01 Create or Manage Tag Group 

 

Want to add more context and organization to your mind maps? Here's how to 

generate a tag in EdrawMind. 

Step1Select the topic you want to label or attach a tag. 

 
Step2Click the Mark tab bar in the right panel, and choose Tag Manager in the upper 

right corner. 

Step3 Click Add group in the lower left corner of the Tag Manager dialogue box. 

Step4 Enter your desired tag into the text input field, then press Enter on your 

keyboard for each new tag. 



Step5 Next, click Add on the right side of the Tag Manager dialogue box to add the tag 

to its respective group. 

Step6 Click OK to confirm your changes after creating the tag groups. Then you will 

add tag groups at the bottom of the Icon list view under the Mark tab bar. 

 
Note: 

To delete a tag group, repeat steps one and two. Next, select a tag group, click Delete 

group, then click Yes in the pop-up window. 

02 Add a Tag to a Topic 

 

Follow these methods to tag a specific topic in your mind map. 

Method 1: Use Icon List View 

Step1Select the topic where you want to add a tag. 

Step2Click the Mark tab bar in the right-hand panel, and choose Icon list view. 

Step3Select a tag you generated beforehand in the Tag Manager dialogue box or the 

default tags in Edrawmind. 



 
Step4The selected tag will appear at the bottom of the chosen topic. 

 
Method 2: Through the Insert Menu 

Select a topic. In the Insert menu, click Tag. 



 
Method 3: Right Click a Topic 

Step1Right-click on the topic, then choose Tag. 

 
Step2Enter your preferred tag in the text input field and choose your desired color. 

Press Enter on your keyboard to save the tag in the topic. 



 
  



Add Relationship Lines 

Relationship lines are essential for creating a clear and organized flow of information. They 

establish connections between ideas or concepts and help you visualize their links. You can 

customize these lines to match your specific preferences. 

Follow the steps below to improve the clarity and coherence of your ideas, which results in 

more effective communication and a better understanding of your ideas. By doing so, you can 

keep your audience engaged and focused on the information you're presenting. 

Step1 Choose the topic to be the starting point for the connection. 

 
Step2 Add a relationship line using one of two available methods: 

● Option 1: Access the Start tab, then click the Insert > Relationship command button. 

● Option 2: Go to the Start tab. Then click the Relationship dropdown list and select a 

relevant relationship line style. 



 
Step3 Drag the cursor from the starting topic to the next topic you want to connect. Then, click 

on the second topic to insert the relationship line. 

 
Step4Click Label, and enter a description in the text field to identify the relationship line. 

Tip: 

Click the Text Style dropdown list in the Relationship Format section to modify the 

style. Next, select the desired appearance of the text in the Relationship. 

Relationship Format 

 

Customizing the design of relationship lines enhances visual appeal and functionality for a 

more effective and insightful mind map. For instance, different line types, thicknesses, and 

colors can help you convey specific meanings and correlations between ideas on the map. It 



can help you and your audience better understand and remember the linkages, especially 

when dealing with complex or interconnected ideas. 

Follow the steps outlined below for each tool to achieve this level of clarity and organization in 

your mind maps. 

1. Adjust Curvature 

It can help you make the most of the canvas space and prevent clutter caused by 

overlapping lines. 

Step1Click a relationship line. 

Step2Next, locate the edit points (indicated by a small white circular shape) and drag 

them until you achieve your desired arc. 

 
2. Line Color 

Using a different line color can highlight a specific category. It can also help you 

visually differentiate between associations and add meaning. 

Step1Click the relationship line. 

Step2Click the Line color dropdown list in the Relationship Format section. 



 
Step3Select a color from the color palette. Alternatively, click More Colors to specify 

the HSV color scale. 

3. Weight 

Using a thicker line can indicate a more significant relationship. Conversely, a thinner 

line can imply a weaker or less meaningful connection. 

Step1Click to choose a relationship line. 

Step2 Click the Weight dropdown list in the Relationship Format section, and select 

the line width. 

 
4. Dashes 



Using a dashed line can indicate a temporary or uncertain relationship between 

elements. A solid line can imply a permanent or more established connection. 

Step1Click the relationship line. 

Step2Click the Dashes dropdown list in the Relationship Format section, then select 

whatever style you want the line to be. 

 
5. Line Type 

Curved lines give the mind map a softer and more organic look. Straight lines can 

indicate a direct connection between two ideas. Zigzag lines may be helpful when 

conveying more dynamic or unconventional associations between different concepts. 

Step1Click the relationship line. 

Step2Click the Line Type dropdown list in the Relationship Format section, then select 

the type of line you want. 



 
6. Start and End 

Customizing the start and end of the relationship arrow in a mind map by indicating an 

arrowhead can help your team or audience better understand the direction of the 

connection. This visual cue can help clarify the starting point and the end point, 

making it easier to follow the flow of ideas and understand relationships within the 

map. 

Step1Click the relationship line. 

Step2Click the Start and End dropdown list in the Relationship Format section, then 

select the arrowhead suitable for the map. 

 
 

 



 

Insert Callouts 

Callouts are additional information on a particular topic that can form their branches. They can 

also be used as sticky notes to remind map readers to request feedback, highlight the 

importance, add notes, and more. Here's how. 

Step1 Launch EdrawMind. Click Create to get a new mind map or Open the file saved on your 

computer. Choose a topic, click Insert, and choose Callout in the Start menu. 

 

Note: You can create a callout label by right-clicking a topic and selecting Insert > Callout. 

Step2 Enter text or annotations in the Callout box. 



 

Note: Like floating topics, callouts can have their branches and subtopics, whose formatting 

can be adjusted in the right-side panel > Style. 

  



Insert Boundary 

One practical use case for adding a boundary line to specific topics in your mind map is to 

create a clear border between information sections. By separating topics with a boundary line, 

you can quickly and easily distinguish them from other content on your mind map. It can help 

you prioritize information, emphasize main ideas, and streamline your thought process. 

Additionally, the default boundary line color in EdrawMind will automatically adjust based on 

the theme you have selected for your mind map. This allows you to integrate it with your 

overall design aesthetic. If you want to learn how to add a boundary line to your mind map in 

EdrawMind, follow the step-by-step guide below. 

Step1Select the specific topic(s) you want to highlight with a boundary line. 

Step2Go to the Start tab in the upper navigation pane. 

Step3Click on the Boundary command button to activate the feature. 

 

 

Customize Boundary Line 

Customizing the boundary line in your mind map allows you to tailor it to your design 

preferences and branding. You can use different colors or weights of boundary lines to visually 

represent various topics, categories, or levels of importance. Follow the steps below to modify 

a boundary line and make your mind map stand out with a personalized touch. 



Step1Click the boundary line in the canvas. 

Step2Access the format editing options. You have two options to access the format editing 

options for the Boundary line: 

● Use the mini toolbar or; 

● Go to the Boundary Format section in the Style tab bar located in the right-side panel. 

Step3Once you have accessed the format editing options, you can modify various visual 

attributes of the boundary line, such as Fill color, Line color, Shape, Weight, and Dashes, and 

even add a Shadow. 

● By default, the Fill color and Line color checkboxes are selected. Then, click the Fill 

color and Line color dropdown lists to add a color of your choice. 

● For other modifications, click the Shape, Weight, and Dashes dropdown lists to create a 

cohesive mind map style. 

● The Shadow feature is not applied by default. To include a Shadow effect in the 

boundary, select the checkbox. 

Experiment with different options to achieve the desired visual effect that matches your mind 

map's aesthetics or conveys the intended meaning. 

 
  



Insert Summary 

Inserting a summary on your mind maps helps you to summarize a particular topic. Here's 

how. 

Step1Launch EdrawMind. Click Create to get a new map or Open to launch a file saved on your 

computer. Select a topic or topics, and choose Insert > Summary in the Start menu to add a 

summary. 

 
Step2Double-click the added Summary topic to edit texts in it. 



Insert a Table 

Inserting a Table allows you to add additional information to your maps. Here are the steps 

below. 

Step1 Launch EdrawMind. Click Create to get a new mind map or Open to launch a file saved 

on your computer. Next, go to the Insert toolbar and choose More > Table. Select the rows and 

columns with your mouse or click Insert Table and enter the number of rows and columns of 

the table you want to create. 

 
Step2 You may access various editing options, including Insert Above, Insert Below, Delete 

Row, Insert Left, Insert Right, and more from the floating bar or the Style panel at the right-

side corner. Customize your table according to your preference. 

 
Step3 After that, the changes will be automatically applied to your table. 



 
  



Insert Formula 

Here are the steps to insert a Formula on EdrawMind. 

Step1 

Open or create a new mind map. Go to Insert > More > Formula and select EdrawMath Formula 

in the toolbar. 

 
Step2 

Enter the formula characters in the Formula Editor EdrawMath pop-up window. You can also 

choose to insert various built-in symbols. After completing the formula input, click Confirm to 

add the formula. 

 



Insert Font Symbol 

EdrawMind's font symbol feature includes various fonts, such as Times New Roman and 

Wingdings. Along with basic symbols, these fonts provide Greek capitals, lowercase, figures, 

punctuation, mathematical symbols, and universal Pi characters. In addition, it offers an 

extensive collection of icons for various objects, such as file folders, documents, mail, 

windows, and the clipboard. 

They also provide icons for PC, keyboards, hard drives, printers, fax, weather signs, 

astrological indications, and more. Adding font symbols can enhance mind map editing for 

complex mathematical topics or technical content. Follow the step-by-step instructions to 

utilize the font symbols and create visually compelling mind maps in EdrawMind. 

Step1Select one or multiple topic(s) where you want to include a font symbol. 

Step2From the Home tab, click the More dropdown list. 

 
Step3Select Font Symbol and choose from the available options. 



 

Access More Font Symbols 

 

In EdrawMind, you can use an extensive range of font symbols, offering more than just the 

basic options. With various styles of font symbols available from different font families, you 

can explore and use a diverse collection to elevate your mind maps. To discover and add 

additional font symbols to your mind maps, follow the step-by-step guide below: 

Step1Select a topic or multiple topics to which you wish to add a font symbol. 

Step2From the Insert tab and click on the More dropdown list. 

Step3Select Font Symbol. 

Step4Click More Font Symbol... to open the Insert Font Symbol dialogue box. 



 
Step5In the upper left corner of the dialogue box, click on the Font dropdown list to choose a 

font type. 

 
Step6Scroll down to view the available symbols and select the one you want to use. 

Step7Click Insert to add the desired font symbol to your mind map. 

Note: 

With one click, you can easily insert a font symbol to the selected topic in your mind 

map. This allows efficient and convenient insertion of multiple font symbols into your 

mind map as needed. 

Step8Close the Insert Font Symbol dialogue box. 



 
  



Numbering 

Numbering provides a systematic approach to organizing complex concepts, which makes it 

ideal for educational or professional settings where clarity and precision are crucial. For 

instance, in an academic context, using numbers like 1, 2, 3, or I, II, and III can help learners 

follow a logical sequence in their notes, ensuring they grasp the material in a structured 

manner. 

01 Insert Numbering 

 

In a business environment, using A, B, C, or Roman numerals can help delineate 

different sections of a project plan or outline, making it easy for team members to 

understand the hierarchy and flow of ideas. Learning how to add them to a mind map 

in EdrawMind is a simple process you can do in just a few steps. 

Step 1: Select a topic in several ways. 

● Option 1: Click a single topic. 

● Option 2: Click and hold a space in the canvas, then drag your cursor to 

encompass the desired items for selection. 

 
● Option 3: Right-click a topic, choose Select Topics > Select Same Type. 



 
Step2 From the Insert tab, click the Numbering command button. Then select a 

numbering style and level from the drop-down menu. 

 
Step3 Select Font Symbol and choose from the available options. 

 

02 Change Numbering Style 

 

Further customization is available in the numbering drop-down list, allowing you to 

change the numbering style to suit your preference. Options include counting 

numbers, Roman numerals, letters, and more. Personalize your mind maps in 

EdrawMind with the numbering style that best fits your needs, adding a professional 

touch to your visualizations. Here's how. 

Step1Select the main topic or the main idea that has connected subtopics with 

existing numbering. 

Step2Go to the Insert tab, then click the Numbering drop-down list. 

Step3Select a numbering style. You can choose from different numbering styles, 

including counting numbers (1, 2, 3), Roman numerals (I, II, III), and capital and small 

letters (A, B, C / a, b, c ). 



 

03 Change Numbering Level 

 

The default numbering for a selected shape in EdrawMind is number level 1. Selecting 

a topic and clicking the numbering command button numbers the subtopics as 1, 2, 3, 

and so on. Here's how you can customize the numbering level in the mind map. 

Step1Select the main topic or the main idea that has connected subtopics with 

existing numbering. 

Step2Go to the Insert tab, then click the Numbering drop-down list. 

Step3Select from Number Level 1 to Number Level 4 options. Alternatively, choose 

Number All to apply sequencing from main topics to subtopic shapes. 



 
Note: 

When using Number Level 1 in EdrawMind, selecting only the main topic shape applies 

numbering exclusively to its Level 1 subtopics. Similarly, the sequencing will be 

applied to a main topic shape if you select the main idea. 

 

04 Remove Numbering 

 

In some cases, you may want to remove numbering from your mind map. For example, 

if you decide to rearrange the order of your ideas or you prefer a visual layout without 



it. Additionally, you can reset the numbering to commence from a different level. 

Here's how you can remove existing sequencing from your mind map. 

Step1Select a topic with subtopics that have pre-applied numbering. 

Step2Navigate to the Insert tab in the upper navigation pane. 

Step3Click the Numbering drop-down list, then select X Remove Number. 

 
  



 

Layout 

Change General Map Layout 

One of the features distinguishing EdrawMind from other mind-mapping tools is that it allows 

users to switch layout styles within seconds, giving them more flexibility and control over the 

project. EdrawMind eliminates the need to manually rearrange your mind map elements, 

saving you valuable time and effort. 

The best part is that this feature helps you switch between layout styles without losing the 

content of the original layout. It's an effortless way to update the look of your mind map and 

update it to suit different purposes and audiences. 

For example, the horizontal timeline layout would be a good choice when presenting a project 

timeline. But the classic map layout would be more suitable if you are still collating ideas for a 

presentation. Try it out by following the step-by-step instructions below. 

Step1Open the mind map you wish to edit. 

Step2Go to the Map tab bar on the right-side panel. 

Step3From the Layout section, click Layout dropdown list. 

Step4Select the layout style you wish to use from the available options. The software will 

automatically transform the mind map into the selected layout. 

 



Topic Spacing 

Topic spacing plays a crucial role in mind map editing as it optimizes the layout and visual 

organization of the mind map. Proper spacing between topics enhances readability and 

facilitates effective communication of ideas and concepts. 

EdrawMind lets you create a mind map with evenly distributed and aligned topic shapes by 

adjusting the topic spacing. For example, increasing it adds extra white space, reducing clutter 

and improving understanding. Conversely, reducing spacing can accommodate more content 

in complex mind maps. Here's how to customize topic spacing in your mind map for optimal 

visual organization. 

Step1Go to the Map tab bar in the right-side panel. 

Step2In the Topic Spacing section, click the up-down control of the Horizontal or Vertical spin 

box. Alternatively, manually enter a value in the corresponding text field to set the desired 

spacing. 

Step3Press the Enter key on your keyboard or click anywhere on the canvas to apply the 

change 

 
Note: 

The initial values in the Horizontal and Vertical spin boxes are set to 30 by default. The 

maximum value is 100, while the minimum value is 20. You can input values within this 

range to configure the desired spacing for your mind map topics. 

  



More Layout Settings 

There are scenarios where you may need more flexibility in the topic spacing. It includes 

moving branches around or creating floating topics from existing ones. Fortunately, adjusting 

these in EdrawMind is easy and intuitive. Here's how you can utilize these features in 

EdrawMind. 

01 Branch Free Positioning 

 

Branch-free positioning is valuable when you want more control over the layout of the 

mind map. It allows you to position topics freely, anywhere on the canvas, without 

being constrained by the predefined structure of the mind map. You may need the 

Branch Free Positioning feature to create a focal point or a mind map with non-linear 

connections and relationships. 

Step 1: Click on the Map tab bar on the panel to the right. 

Step 2: In the Topic Spacing section, select the Branch Free Positioning checkbox. 

Step 3: Select a main topic, then drag it anywhere on the canvas. 

 
Note: 

If you want to alignment the topics according to their levels, check the Alignment With 

Sibling Topic box below and uncheck the Branch Free Positioning checkbox. 



02 Alignment With Sibling Topic 

 

"Alignment with sibling topic" is important to ensure that each topic aligns well with its 

sibling topics. It helps to create a cohesive structure and flow of information 

Step1Select a Topic in your mind map. 

Step2Go to Map tab in the right-side panel. 

Step3Select the Alignment With Sibling Topic checkbox in the Topic Spacing section. 

 

03 Flexible Floating Topic 

 

The flexible floating topic in EdrawMind lets you transform a topic shape into a 

floating one instead. It empowers you to place it at any desired spot on the canvas, 

resulting in better visual presentation and mind map layout. 

Step1Open the Map tab from the right-side panel. 

Step2Select the Flexible Floating Topic checkbox in the Topic Spacing section. 

Step3Select a main topic and freely reposition it anywhere on the canvas by dragging 

it. 



 

04 Topic Overlap 

 

With this feature, you have the ability to layer topics on top of each other, allowing for 

a more flexible and versatile organization of information. Overlapping topics provide a 

means to structure and arrange information in a way that accommodates complex 

relationships and connections. 

Step1Open the Map tab from the right-side panel. 

Step2 Select the Topic Overlap checkbox in the Topic Spacing section. 

Step3Choose a topic and easily reposition it to overlap with other topics 



 
  



Theme and Style 

Change and Customize the Theme 

The overall appearance of your Mind Map is determined by Theme. A map theme is a 

collection of default formatting for various types of elements on a map, including a set of 

theme colors, theme fonts, line and fill colors, etc. 

Here are the steps to change and customize themes on EdrawMind. 

Step1Launch EdrawMind and click Create to get a new mind map or Import a file saved on your 

computer. 

Step2Expand the right-side panel and click the Map button > Theme or go to Page Style > 

Themes on the top toolbar. 

 
Step3Drag the scroll bar to browse all themes in the drop-down menu, and click the 

appropriate theme to apply to the entire map. 



 
  



Change Topic Font 

Follow the steps below to change the font of topics when creating mind maps. 

Step1Launch EdrawMind. Click Create to start a map or Import the file saved on your 

computer. Next, select a target topic or multiple topics and click on the right-side panel to 

access Style > Font. Alternatively, similar font setting options can also be accessed from the 

floating bar.  

 
Step2From there, you can adjust the font type, font size, alignment, bold, italic, underline, 

strikethrough, and text color of the topic text. 

 

Tips: Click on the following buttons to apply the font effect above: 

●  Bold the selected text. 

●  Italicize the selected text. 



●  Underline the selected text. 

●  Add a horizontal line in the middle of the selected text. 

●  Set the alignment format for the selected text. 

●  Add a bottom to the selected text. Change the font color of the selected text. 

●  Highlight the selected text. 

●  Increase the font size of the selected text. 

●  Decrease the font size of the selected text. 

* After checking the Apply to the same type of topics box, you can modify the font style in all 

your themes of the same type as the selected theme. 

 
  



Theme Color and Colored Branch 

EdrawMind allows you to adjust the theme color and use the Colored Branches feature to 

personalize the color of your mind maps. 

01 Theme Color 

 

EdrawMind offers dozens of theme color templates for you to choose from. Here are 

the steps to apply a desired theme color on your mind map: 

Step 1: Locate the Theme Color section in the Map panel on the right. 

 

Step 2: Choose a desired theme color to apply it to your mind map. 



 

02 Colored Branch 

 

Colored Branches are used to personalize how the theme colors are assigned. There 

are four available rainbow colors to customize your map branches, such as Single, 

Rainbow, Symmetrical, and Alternate. 

Here are the steps to apply Colored Branches on your mind map. 

Step1Click Create to start a new mind map or Import the file saved on your computer. 

Go to the right side panel and click on Map > Colored Branch. Alternatively, go to Page 

Style and click Theme Color > Rainbow. 



 
Step2aClick the Single Color button if you want all branches to become a single color. 

 
Step2bChoose the Rainbow button, meanwhile, to display a different color for each 

branch. 



 
Step2cSelect the Symmetrical button to make the branches symmetrical on the left 

and right sides. 

 
Step2dLastly, click the Alternate button if you want all branches to use two colors 

alternately. 



 
  



Hand-Drawn Style 

The default Hand-Drawn Style effect on your mind map is the Normal Style. Selecting the 

Hand-Drawn Style turns your map's default line and border shape into a natural handwriting 

style. Here's how. 

Step1 Launch EdrawMind. Select Create or Import the file saved on your computer and click 

the Page Style > Magic Hand Drawing. 

 
 

Step2 Alternatively, you can go to the right side panel and check the Magic Hand Drawing 

checkbox under Map for the same effect. 

 
  



Change Background and Add Watermarks 

The background feature in EdrawMind allows you to easily customize the appearance of your 

mind maps to reflect your personal preferences or organizational branding. 

You can also add a custom or built-in watermark to your mind maps to protect your intellectual 

property or reinforce your brand. By utilizing these background options, you can elevate the 

overall design of your mind maps and better communicate your ideas to your audience. 

01 Add a Background Color 

 

Contrasting colors can highlight key concepts, which reduces visual noise and makes 

the mind map easier to navigate. Solid colors can also enhance the mood and 

ambiance of your mind map, allowing you to convey a specific emotion or tone. With 

just a few clicks, you can transform your mind maps from bland to brilliant by 

following the step-by-step guide to changing the background color in EdrawMind. 

1. Using the Page Style Tab 

Learn how to add a background color to your mind map from the Page Style tab. 

Step1:Click the Background > Background Color dropdown list in the Page Style tab. 

Step2:Choose a color from the color palette. You can also click More Colors… to 

explore additional color options. 

 
2. Using Map Tab Bar 



Here's how to add a background color in the Map tab bar in the right panel. 

Step1:Click the Map tab bar in the right-hand panel. 

Step2:Select Color in the Background selection. 

Step3:Choose your preferred color from the palette that appears. 

 

02 Add a Background Texture 

 

A background texture can be a great alternative to a solid color or an image. It can 

create a visually stimulating background without overpowering your content. Follow 

these easy steps to add a background texture to your mind map and create a subtle 

and sophisticated backdrop. 

1. Using Page Style Tab 

Learn how to create a more visually dynamic mind map by incorporating a textured 

background with these easy steps in the Page Style tab. 

Step1:Go to the Page Style tab, and choose Background > Background Texture in the 

top navigation pane. Alternatively, click the Map button on the right-side panel and 

select Texture under Background. 

Step2:Select from the built-in background templates. 



 
2. Using Map Tab Bar 

See the steps below to navigate the Map tab bar for a textured background. 

Step1:Open the Map tab bar in the right panel. 

Step2:Choose Texture in the Background selection. 

Step3:Choose from the available textures. 

Note: The operation process is illustrated in the last image. 

03 Add a Background Image 

 

Whether it's a nature scene, a pattern, or a custom image, a background image can add 

depth and dimension to your mind map. It provides an extra layer of personalization 

and catches the viewer's attention. Follow these simple steps to add a background 

image to your mind map. 

1. Using Page Style Tab 

Follow the steps below to add a visually stunning background image to your mind map 

using the Page Style tab in EdrawMind. 

Step1:Click the Background > Background Image from the Page Style tab. 

Step2:Select from the pre-made images. Alternatively, click Browse from file to upload 

an image from your local storage. 



Tip: Click the Fit to page screen to fit the selected background image in the entire 

page as one cohesive mind map. 

 
2. Using Map Tab Bar 

Follow the steps below to add a background image in a different way. 

Step1:Click the Map tab bar in the right panel. 

Step2:In the Background selection, click Image. 

Step3:Select your preferred Background Image. 

Note: The operation process is illustrated in the last image. 

3. Remove Background 

To remove added background, click Background > Remove Background under the 

Page Style tab. 



 

04 Add a Watermark 

 

Adding a watermark to your mind map can be a great way to prevent unauthorized use, 

copying, or adding branding to your work. With EdrawMind's custom watermark 

feature, you can choose from several options, like a Text or Image, and even use Built-

in watermarks. The watermark won't affect the quality or hinder the mind map. You 

can also preview it before finalizing your design. 

Learn here how to insert a watermark into your mind maps. 

Step1:Go to the Page Style tab, then click Watermark. 

Step2:From the Custom tab, select Text in the Type selection. 

Step3:Enter the watermark content in the Text content text field. 

Step4: Click the Color, Transparency, Font, and Size dropdown list in the Text Style 

selection to customize the watermark. 



 

Tip: Select the Fit the Whole Map, Top Watermark, or Diagonal Layout checkbox to 

adjust the watermark setup. 

Notes: 

● To access the Built-in options for Watermark, repeat Step 1. Next, click Built-in, 

and you will see several examples, such as ASAP, Confidential, Copy, and Draft, 

from which you can choose.  

● You can also insert a watermark into your mind map from the right panel. To 

access this feature, go to the Map tab bar and select the Insert Watermark 

checkbox. 

 



● To remove the watermark, click Remove Watermark… in the Watermark menu. 

 
  



Change Text Style and Color 

Here's a guide to changing the font and the color of your Theme Shapes after selecting a 

Theme Style. 

Step1:Launch EdrawMind. Click Create or Import a file saved on your computer and select the 

theme that needs to be changed. 

Step2:Select the topic for which you want to change the font and color. Here are three ways to 

operate. 

● Method 1: Adjust in the menu bar Page Style > Theme Font. 

● Method 2: Go to the right-side panel. In the Style column, click Font and Color to 

adjust. 

● Method 3: After selecting a topic, a floating box will automatically appear. Change the 

font and color with it. 

 
Note: 

If you want to set a default font for maps, simply go to File > Options > Format, and 

choose Use default font instead of theme font. Next, select an appropriate font as the 

default font for the map. 



 
  



Change Topic Shape and Border 

EdrawMind enables users to easily modify the appearance of topic shapes according to their 

preferences. With a wide range of customization options, you can personalize the visual style 

of your topic shapes to create visually appealing and engaging mind maps. 

01 Change Topic Shape 

 

EdrawMind provides users with the choice to change the shape elements. You can also 

change different shapes for the topics from there. Here’s how. 

Step1:Select a topic on the mind map and go to Style. 

 
Step2:In the Style column on the right panel, click Shape and select a suitable shape 

according to your preference. 



 
Step3:Once you have defined the shape of your topics, you can further personalize 

your mind maps by customizing the style of shape corners. Simply click the Corner 

button and choose your preferred corner style to instantly apply it to the shapes. This 

feature allows you to achieve the desired aesthetic appeal for your mind map. 

 

02 Change Topic Shape Border Color and Style 

 

Here's how to change the color and style of the topic shape border when creating your 

maps. 

Step1:Select a target topic and go to Style > Border. 



 
Step2:Choose the Border Color according to your preference. You can also adjust the 

Weight and Dashes on your target topic by clicking on the appropriate options. 

 
  



Change Topic Colors 

Enhance the visual impact of your mind maps by customizing the colors of the topic shapes. 

With the ability to personalize the color scheme, you can create visually captivating mind 

maps that effectively convey information and engage your audience. 

01 How To Change Topic Colors 

 

Changing topic colors of your map refers to filling the interior of topics with a different 

color. You can change the topic colors of your map by following these steps. 

Method 1: Change Topic Colors Through the Right Side Panel 

Here is the quick process of setting the topic colors with the right side panel. 

Step 1: Launch EdrawMind. Select Create or Import the file saved on your computer. 

Click the topic you intend to add a color on. Go to Fill Color in the right side panel. 

 

Step 2: Click the down arrow on the right side, and choose an appropriate color in the 

drop-down menu. 



 
Method 2: Change Topic Colors With the Color Bar 

You can set colors for any topic in this convenient way. 

Note: 

The color bar is not displayed at the bottom by default. You can go to Options > 

General and check the Always display the color bar under the software checkbox. 

Doing this will automatically display a color bar underneath your mind map for easier 

customization. 

 

Here is the operation of adding a topic color after displaying the color bar at the 

bottom of the interface. 



Step: Click the topic for which you want to add color. Then, pick a color you like, which 

will automatically apply to the selected topic. 

 

02 How To Remove Theme Colors 

 

If you want to remove the Theme Color from your topics, go to Style in the right side 

panel and uncheck the Fill color. 

 

03 More Colors 

 



It's possible to personalize your mind map. If you want to use a color other than the 

theme color or the standard color available, here are the steps. 

Step1:Launch EdrawMind. Click Create or Import the file saved on your computer. At 

the top toolbar, go to Page Style > Background > Background Color and click More 

Colors. 

 
Step2a:In the dialogue box, you can select a Screen Color from the list of Basic colors. 

 
EdrawMind Basic Color 

Step2b:Use Custom colors. Choose a color you want to set as background from the 

palette on the right side, or input its code next to HTML:. Once done, click Ok, and the 

color will be applied to your background. After applying the color, the Custom colors 

will automatically save the color you set. 



 
EdrawMind Custom Color 

Note: 

You can also directly save the chosen color by clicking Add to Custom Colors. 

Step2c:Click the Pick Screen Color button and choose the color you want on the right-

side palette. Then click OK to apply the color. 

 
EdrawMind Color Method 

04 Transparency 

 

It's possible to set your theme Transparency to personalize your map. Here's how. 



Step1a:Launch EdrawMind. Click Create or Import the file saved on your computer. 

Choose a topic on your mind map and go to the right side panel and click Style > Fill 

Color > More Options. 

 
Step1b:Select a topic after opening or creating a mind map in EdrawMind. Click Fill in 

the floating bar, and tap More Options… in the drop-down menu. 

 
Step2:On the following dialog box, move the Transparency slider. Alternatively, enter a 

number next to the slider to change the percentage of transparency from 0 

(completely opaque, the default) to 100% (fully transparent). 



 

05 Gradient Fill 

 

The gradient fill feature by EdrawMind makes your mind maps more colorful and 

attractive. Here are the steps to add a gradient fill on your mind map. 

Step1:Launch EdrawMind. Select Create to create or Import to load the mind maps 

saved on your computer. Click on a themed shape on your map and go to the right side 

panel. From there, go to Style > Fill Color > More Options. 

 
Step2:From the dialog box, set Gradient Fill. 



 
Note: 

Applying Gradient Fill gradually increases your theme's color and tone. From light to 

dark or from dark to light, there's a slow transition from one color to another. It can 

also transition from one color to another shade of color. 

Step 3-AGradient Type 

Select a gradient type from the Type drop-down list to specify the direction of the 

color gradient fill. Next, choose from the Linear, Radial, and Rectangle types that 

determine your preferred styles. 

 
EdrawMind Gradient Fill Type 

Step 3-BGradient Direction 



The available directions will depend on your selected gradient type. To choose a 

gradient direction for colors and shades, click Direction. Afterward, determine the 

appropriate direction effect. 

 
EdrawMind Gradient Direction 

Step 3-CGradient Angle 

The angle of your shape gradient fill is rotatable. However, this option is available only 

when the Linear type is selected. Enter a suitable degree value in the dialog box to 

specify the angle. 

 
EdrawMind Gradient Angle 



Step 3-DGradient Stops 

If you want to create a gradient that only appears at the corners of a shape, you need 

to use a slider on Gradient Stop to make the gradient non-linear. To add a slider, click 

the + green plus sign or directly click the bar below Gradient stops. Meanwhile, you 

can click X, the red cross sign, to delete a slider. 

 
EdrawMind Gradient Stops 

Tip: The Gradient stops bar describes the position and color of transition points in a 

gradient. It has the elements like position, color, shade/Tint, and transparency values. 

The transparency value applies to the gradient stops, not the overall fill. The gradient 

stops can create the non-linear gradient effect. If you want to create a gradient stop 

from various colors (nine maximum), you'll need to select the stops one by one and 

choose their colors in the drop-down palette next to Color. 



 
EdrawMind Gradient Angle 

Step 3-EPosition 

Move the sliders on the Gradient stops bar to set the position where the color and 

transparency change in the gradient fill. Alternatively, you can enter a number 

representing the position in the Stop Position box below the slider. Using the up and 

down arrows, you can also increase or decrease the position. 

 
EdrawMind Gradient Location 

Step 3-FColor 



To set the color of the stop point of a particular gradient, select a slider and click 

Color. You can click More Colors for a wider range of options. 

 
EdrawMind Color 

Step 3-GTransparency 

You can set the Transparency by moving the slider, inputting numerical values, or 

using the up and down arrows. 

 
Edrawmind Transparency 

06 Pattern Fill 

 



Here are the steps to add a Pattern Fill on your maps. 

Step 1: Launch EdrawMind. Click Create or Import the file saved on your computer. 

Click on a theme shape and go to Style > the down arrow next to Fill Color > More 

Options in the lowest place of the drop-down menu. Next, set the theme Fill Color to 

Pattern Fill. 

 
Step2:In the Fill dialog box, select Hatch. Choose the appropriate pattern from one of 

the choices available. 

 
Step3:Set the Foreground and Background colors of the selected pattern. 



 
  



Change Styles of Topic Shadows 

If you hope your mind map has a three-dimensional effect, adding shadow and shadow colors 

on topics is a good choice. Follow the step-by-step guide below. 

01 Set Shadow Options 

 
Step 1: Launch EdrawMind. Click Create or Import the file saved on your computer. 

Click on a topic on your map and go to the right-side panel. From there, go to Style > 

Shadow. Choose the appropriate predefined shadow effect. 

 
Step 2: To customize the shadow effect, meanwhile, in the drop-down menu, click 

Shadow Options…. This function sets the custom shadow color, transparency, size, 

blur, angle, and offset according to your liking. 



 

02 Set Shadow Color 

 

Here are the steps for adding colors for the topic shadow. 

Step 1: In the Shadow Options… dialog box, click Color and select an appropriate color 

from the drop-down color list. If the desired color is not in the theme color, choose 

More Colors. 



 
Step 2: In the Select Color window, you can use three ways to customize shadow 

colors - Basic colors, Pick Screen Color, and Custom colors. Then, click OK to apply 

the selected color on your topic shadow. 

 

03 Set Shadow Transparency 

 



If you want to set the transparency of the shadow of the subject shape, click and drag 

the Transparency slider in the Shadow windows after clicking Shadow Options…. 

Alternatively, you can input a value representing it in the box on the right of the slider. 

You can also increase or decrease the transparency by using the small up and down 

arrows next to the box. The percentage of shadow transparency can be adjusted from 

0 (fully opaque, the default) to 100 (fully transparent). 

 

04 Change Shadow Size 

 

In the Shadow window, click and drag the Size slider or enter a value representing the 

size of the shadow in the box on the right of the slider. You can also increase or 

decrease the size of the shadow with the small up and down arrows. 



 

05 Blurring Shadows 

 

To set the shadow blur, click and drag the Blur slider or enter a value indicating the 

shadow blur degree in the box on the right side. You can also increase or decrease the 

shadow blur degree using small up and down arrows. 

 



06 Adjust Shadow Angle 

 

If you want to adjust the angle of a shadow, choose Perspective for Presets first. Click 

and drag the Angle slider with the mouse. You can enter a value representing the angle 

of the shadow in the box as well. Or, increase or decrease the angle of the shadow by 

using the small up and down arrows. 

 

07 X Offset and Y Offset of Topic Shadow 

 

Lastly, if you want to set the left and right offset of the shadow, click and drag the 

Offset sliders or enter the value representing the offset in the boxes on the right of X 

Offset and Y Offset. The small up and down arrows can also increase or decrease 

offsets. 



 
  



Change Branch Style 

It's possible to change the Branch Style and the style of some branches on EdrawMind. Follow 

the guide below. 

01 Change All Branches 

 
Step 1: Launch EdrawMind and click Create or Import the file saved on your computer. 

 
Step 2: In the Map column, go to Theme. From here, you can change the style of all 

branches in your mind map by adjusting items in Theme. 

02 Change the Style of Some Branches 

 

Here are the steps if you want to change the style of some branches in your mind map. 

Step 1: Select the parent topic of the target branch. 

Step 2: In the Style column on the right-side panel, you can adjust the Connector Style, 

Branch Fill Colors, Line, Dashes, Tapered, Weight, Arrow, and more. 



 

Note: Changing the style of a parent topic's line color in Branch will change all line's 

color in this branch. 

 
  



Adjust Topic Margins and Topic Text Width 

Changing Topic Margins and topic width allows you to adjust the structure of your mind map 

slightly. The content below will tell you how to set them quickly and easily. 

01 Change Topic Margins 

 

Here's how to set topic margins and topic text width on your maps. 

Step 1: Launch EdrawMind. Click Create to start a new map or Import the file saved on 

your computer. Choose a target topic or multiple topics and go to your menu bar. Click 

Advanced > Topic Margins > Topic Margins. 

 
Step 2: Set Topic Margins by inputting number values of Left, Right, Top, and Bottom 

margins or click the up and down arrows beside them. Choose between adjusting the 

margins of Selected topics or All same type topics in the document. Once done, Click 

Apply > Ok. 



 

02 Adjust Topic Text Width 

 

When creating your mind map, follow the steps below to change the Topic Text Width. 

Step 1: Choose a topic or multiple topics. Go to Advanced > Topic Text Width > |A| 

Topic Text Width in the menu bar. 

Step 2: Next to Topic Text Width, select Customize in the drop-down menu and adjust 

the number by inputting or clicking the up and down arrows. 

Step 3: Choose between setting the topic for Selected Topics, All same type topics in 

the document, or All topics, depending on your preference. Once done, click Apply > 

Ok. 

 



Change Connector Style 

Connectors or branches connecting ideas and information contribute to a well-organized mind 

map, offering a hierarchy and flow of information. It can represent relative connections 

between ideas, such as cause-and-effect, sequence, association, or comparison. By 

connecting one topic to another with a connector, you can show how they contribute to a 

larger concept or theme. 

EdrawMind has multiple options to adjust the connector, which gives the flexibility to create a 

mind map that conveys your message better. Don't settle for a generic mind map. Follow this 

step-by-step guide to discover the connector style that enhances your diagrams. 

Step 1: Select the items you want to edit, whether a section or the entire mind map (Ctrl + A to 

select the whole map). 

 
Step 2: Select a Connector Style. 

There are a couple of ways to change the style or layout of your branches and connectors. 

● Option 1: Click Branch on the mini toolbar, and select a branch style. 



 
● Option 2: Go to the Style tab bar and navigate to the Branch section. Next, click on the 

Connector Style dropdown list. Lastly, select a new branch style to switch to another 

design. 

 

01 Format Connector Style 

 

Beyond changing connector styles, EdrawMind enables you to format them in multiple 

ways. Adjust the thickness, color, and arrowhead to create organized and visually 

appealing diagrams. Read on to learn more. 

Branch Line Colors 



Changing the color of your connector line can help you visually distinguish between 

different types of connections and add emphasis on the flow between topics. It is as 

simple as adding color to your mind map to make your diagram more visually 

appealing. 

Step 1: Choose either a single or multiple topic(s). 

Step 2: Go to the Branch section in the Style tab bar of the right side panel. 

Step 3: Click on the Line dropdown list and select a color from the palette. 

 
Branch Weight 

Varying the weight of a branch in the mind map can help distinguish between main 

topics and subtopics, especially in complex diagrams with multiple connectors. 

Additionally, adjusting the branch weight can create a sense of depth and perspective 

in the mind map. 

That is where thicker branches appear closer, and thinner branches recede into the 

background. It can make your diagram easier to understand and give it a more three-

dimensional look and feel. 

Step 1: Select a Topic and access the Style tab in the right-side panel. 

Step 2: Navigate to the Branch section and click the Weight dropdown list. 



 
Step 3: Select from a range of line thickness options, including thin and thick. 

 
Branch Arrows and Branch Dashes 

By customizing the arrow of a branch, you can guide the reader's eye and make it 

easier to follow the flow of information. 

Step 1: Choose a Topic you wish to modify the connector cap head. 

Step 2: Navigate to the Branch section in the Style tab bar in the right side panel. 

Step 3: Click the Arrow dropdown list, and select a connector cap head that fits your 

needs from the available options. 



 
Note: 

From the Style tab bar, click the Dashes dropdown list in the Branch section. Then, 

select a connector you need - a straight line or a dashed line. 

  



Format Painter and Style Follows 

EdrawMind enables you to easily maintain consistent formatting and streamline the creation 

of mind maps. 

01 Format Painter 

 

The Format Painter tool allows you to quickly apply formatting styles from one 

element to another. Whether you want to maintain consistent formatting throughout 

your mind map or make specific elements stand out, the Format Painter tool simplifies 

the process. 

Step 1: Select the topic from which you want to copy the formatting style. 

Step 2: Locate the "Format Painter" button. Click on it. The Format Painter tool will 

capture its formatting style. 

Step 3: Identify and click the target topic in your mind map to which you want to apply 

the copied formatting style. EdrawMind will instantly apply the formatting style, 

making the target topic visually consistent with the source topic. 

 

02 Style Follows 

 

The Style Follows feature in EdrawMind is a convenient option that allows you to 

automatically apply the style of the last added topic to newly generated topics. By 

enabling this feature, you can maintain consistent formatting and save time when 

creating mind maps. 



Step 1: Navigate to the Options tab in the File menu. 

Step 2: Locate the Style Following option in the Format section. Tick the checkbox to 

activate the Style Follows feature. 

 
  



AI & OCR 

One-Click Mind Map 

EdrawMind allows you to generate mind maps quickly and effortlessly with just one click. This 

powerful feature saves you time and simplifies the process of creating mind maps. Here's a 

step-by-step guide on how to generate mind maps using Edraw AI: 

● Click the Create button and select the Local MindMap. 

 
Edraw AI Homepage Button 

● Click AI on the top menu bar and select AI Mind Map Generation. Alternatively, you can 

right-click on any topic in the workspace and click the AI Generated Content button. 

From there, choose the One-click Mind Map option. 



 
● In the Edraw AI popup window, enter your command or topic, such as "How to develop 

self-confidence?" Click the One-click generation button. 

 
● Edraw AI will analyze your input and generate a mind map specifically tailored to your 

command. 



 
● You can also initiate the One-click Mind Map process from the floating bar. Simply 

select any topic in the workspace and click the Generate button. From the drop-down 

menu, choose the One-click Mind Map option. 

 



● Alternatively, you can right-click on any topic in the workspace and select AI Generated 

Content. 

 
● In the popup menu, choose One-click Mind Map, and Edraw AI will automatically create 

the mind map for you. 

 

  



Smart Annotation 

EdrawMind's Smart Annotation feature uses AI to generate informative annotations that enrich 

your mind maps. These annotations offer valuable insights and information related to a 

specific topic, elevating your understanding and organization of your mind maps. Here's a 

user-friendly guide on how to use the Smart Annotation feature effectively: 

● Start by selecting the topic to which you want to add an annotation within your mind 

map. Look for the AI Intelligent Creation button in the toolbar. Click on it and choose 

the Smart Annotation option. 

 
● Alternatively, you can simply right-click on the topic and select AI Generated Content 

from the menu. Then, choose Smart Annotation. 



 
● Edraw AI will analyze the selected topic and generate a customized annotation tailored 

to it. Click OK to insert the generated annotation. It will appear as a note attached to 

the selected topic, providing you with additional insights, explanations, or relevant 

details. 

 
  



Copywriting & Simplified Copywriting 

01 Copywriting 

 

EdrawMind's Copywriting feature uses AI to enhance and refine your written content 

within mind maps. To optimize your experience with this feature, follow these user-

friendly steps: 

● Identify the topic text within your mind map that you want to improve or polish. 

Look for the Generate button in the floating toolbar. Click on it and select Text 

Polishing from the options presented. 

 
● Alternatively, you can right-click on the topic text you wish to improve and 

choose AI Generated Content from the right-click menu. Then, select Text 

Polishing from the available choices. 



 
● EdrawMind's AI will analyze the selected topic text and generate a polished 

version that is more engaging, concise, or persuasive. 

 

Furthermore, you can also polish and improve text outside of topics using the 

following steps: 

● Click the Edraw AI button located in the AI menu on the top ribbon. 

Alternatively, you can find the Edraw AI ball in the lower-left corner of the 

workspace. 



 
● In the popup Edraw AI window, navigate to the Pre-scene Setup menu and 

choose the Copywriting option. 

 
● Enter the text you want to polish, and Edraw AI will improve and adjust the copy 

to enhance its quality. 



 

02 Simplified Copywriting 

 

EdrawMind's Simplified Copywriting feature empowers you to effortlessly enhance the 

clarity and understanding of your text. By utilizing Edraw AI's intelligent analysis, you'll 

receive suggestions to simplify complex sentences, eliminate jargon, and improve 

overall readability. Follow these optimized steps to experience the benefits of this 

feature: 

● Open the Edraw AI window. Among the options available in the Pre-scene Setup 

menu, select Simplified Copywriting. 

● Enter the text you wish to simplify. Sit back and let Edraw AI work its magic. It 

will simplify the text and enhance its readability, making it easier for your 

audience to comprehend. 



 
  



Article Generation & Weekly Report Generation 

01 Article Generation 

 

EdrawMind's Article Generation feature is an exceptional tool that enables you to 

effortlessly create articles based on your input command. To optimize your experience 

with this feature, follow these steps: 

● Access the AI menu located in the top ribbon by clicking the Edraw AI button. 

Alternatively, you can find the Edraw AI ball in the lower-left corner of the 

workspace. 

 
● In the popup Edraw AI window, navigate to the Pre-scene Setup menu and 

select Article Generation. 



 
● Within the AI tab, you'll notice a dedicated entry for Article Generation. Simply 

click the button, and you will seamlessly transition to the Edraw AI window, with 

the Article Generation option already selected for your convenience. 

 
● Enter your command and provide specific requirements or instructions to guide 

the article generation process. Clearly communicate what you expect from the 

article. Edraw AI will analyze your input and generate a comprehensive, well-

structured article tailored to your command and requirements. 



 
● If you feel the need for further refinement, you can engage in a continuous 

dialogue with Edraw AI to make adjustments and fine-tune the article until you 

are fully satisfied. 

 

02 Weekly Report Generation 

 

EdrawMind's AI Weekly Report Generation feature simplifies the process of creating 

comprehensive weekly reports. With just a few steps, you can generate well-structured 

reports filled with key insights, progress updates, and other relevant information. To 

optimize your experience with this feature, follow these user-friendly steps: 



● Access the Edraw AI window and navigate to the Pre-scene Setup menu. 

Choose the Weekly Report Generation option from the menu. 

 
● Enter your command, requirements, and any relevant data into the provided 

input field. Clearly communicate the specific details you want to include in the 

report. Edraw AI will analyze your input and generate a detailed weekly report 

that includes a summary of the week's activities and plans for the upcoming 

week. 

 
● If the generated report requires further refinement, engage in a continuous 

dialogue with Edraw AI to make necessary adjustments and tailor the report to 

your preferences. 



 
  



Translation 

EdrawMind supports translating languages including Simplified Chinese, English, Japanese, 

Korean, Spanish, Italian, French, German, Portuguese, and Indonesian. Whether you need to 

translate your mind map or any other text, Edraw AI ensures quick and accurate results. 

To use the Translation feature, follow these steps: 

● Select the desired topic within your mind map that requires translation. Locate the 

Generate button in the floating toolbar and choose Translation from the options. Select 

the target language from the drop-down list. 

 
● Alternatively, right-click on the topic in the mind map you want to translate. Choose AI 

Generated Content from the right-click menu and select Translation. Specify the target 

language. 



 
● EdrawMind's AI will swiftly translate the selected text into the chosen target language. 

 

Additionally, you can translate text outside of topics by following these steps: 

● Click the Edraw AI button in the AI menu located at the top ribbon. Alternatively, you 

can find the Edraw AI ball in the lower-left corner of the workspace. 



 
● In the Edraw AI window, select Translation from the Pre-scene Setup menu and specify 

the target language. 

 



● Enter the text you want to translate into the provided input field. Edraw AI will perform 

the translation promptly based on your input. 

 

  



Boast Assistant 

EdrawMind introduces the Boost Assistant feature, designed to effortlessly generate heartfelt 

compliments tailored to your specific preferences. Follow these steps to maximize your 

experience with Boost Assistant: 

● Click the Edraw AI button located in the AI menu at the top ribbon. Alternatively, you 

can find an entry to Edraw AI in the lower-left corner of the workspace. 

 
● In the Edraw AI window, navigate to the Pre-scene Setup menu and choose the Boost 

Assistant option. 

 



● Enter instructions highlighting the strengths and advantages of the person or thing you 

wish to praise. Specify qualities such as beauty, dancing skills, or any other admirable 

attributes. Edraw AI will utilize its vast repertoire of language to craft personalized and 

uplifting compliments tailored to your preferences. 

 
● If you feel the need to refine or modify the generated compliments, engage in a 

continuous dialogue with Edraw AI to make adjustments and enhancements until you 

are satisfied. 

 
  



OCR 

Optical Character Recognition, commonly known as OCR, is a powerful technology that allows 

computers to identify and convert printed or handwritten text into digital format. This digital 

text can be easily edited, searched, and stored in a database for convenient access and 

organization. 

With EdrawMind's built-in OCR feature, you can effortlessly extract text from images in just a 

few simple steps. Here's how: 

● Click on the AI tab in the EdrawMind interface. Locate and click on the Image Text 

Extraction option. This will open the OCR window. 

● In the OCR window, click on Select a document to import the image file from which you 

want to extract text. 

 
● Once the file is imported, the OCR feature will start recognizing the text within the 

image. 



 
● Now, you can easily edit the recognized text. Each paragraph corresponds to a subtopic 

in your mind map. To adjust the hierarchy and structure of the text, you can use the 

[Tab] and [Shift + Tab] keys to increase or decrease the indent. 

After editing, you have two options to incorporate the recognized text into your mind map: 

● Click on the Insert paragraphs as subtopics button to add each paragraph as a separate 

subtopic. 

● Alternatively, you can choose the Insert current topic option to add the entire 

recognized text to the main topic. 



 
Note: 

The OCR feature is designed to recognize text from images, and its accuracy may vary 

depending on the quality of the image and the clarity of the text. 

  



Inspiration Space 

Have you ever had a great idea but struggled to organize it into a coherent thought? Or maybe 

you've had to spend hours creating a mind map or slide presentation from scratch? If so, 

you're not alone. 

 

EdrawMind now has a new inspiration space feature that can do that for you! Just enter a 

prompt on what you're working on, and it will generate an outline of ideas for you. You can 

then use those ideas to create mind maps, note maps, slides, and pitches. 

 



A Brief Overview of AI Assistant 

1. MindMap 

The AI Assistant can generate mind maps from the outline generated by the AI 

assistant. 

 
AI Assistant Generated Mind Map Outline 

2. Notemaps 

The AI Assistant can also generate note maps from scratch or help you expand on 

existing note maps. 

 
AI Assistant Outline Notes 

3. Slides 



The AI Assistant can also generate slide presentations using your prompt. Select from 

20 advanced theme styles and export your file as editable or not. 

 
AI Assistant Slide Content Outline 

4. Pitch 

The AI Assistant can produce a pitch from a specified presentation topic that you can 

view in Pitch Mode view later on. 

 
  



Intelligent File Analysis 

Do you want to convert your existing files like Word, PPT or PDF documents or pictures with 

text into mind maps? The Intelligent File Analysis feature of EdrawMind has made this 

possible and here is how: 

Step 1 Go to AI in the upper navigation pane, click Intelligent file Analysis, then click Upload in 

the pop-up window to import a file from your local storage. 

 
Note: 

EdrawMind supports Word, PPT, TXT, PDF, Markdown documents, pictures and more. 

Supported file format languages currently are Simplified Chinese, Traditional Chinese, 

and English. 

Step 2 Once uploaded, click Start parsing, and wait for the application to finish processing 

your file. 



 
Step 3 Once done, EdrawMind will analyze the file and generate a mind map based on the file. 

 
  



AI Video Export Function 

With Wondershare EdrawMind's AI video export function, you can create engaging videos from 

your mind maps. Follow these steps to start creating videos that will help you practice your 

presentation skills better using AI: 

Step 1 Choose a mind map template from the Workbench section or open an existing 

document from your recent files. 

 
Step 2 After you've customized and edited the mind map to your liking, go to AI in the upper 

navigation pane. Then, in the Edraw AI Features group, click AI video export to create a video 

of your mind map. 



 
Step 3 In the Export as video MP4 section, choose the Video mode as either of the following: 

● Select AI smart recording, then click Generate Script. Wait while Edraw AI create a 

video script for you based on the content of your mind map. 

 
● Then, click Export to save it on your computer or Generate new script for another video 

script version. 



 
● Select Play video export and click Export to export the media files with the same 

structure and hierarchy as the original content. Please wait while your media files are 

being processed. 

 
● Once they're ready, you'll see your new exported video in the Audio Video Cloud File 

List pop-up window. Click the Download icon to save it to your local storage. 



 
Tip: 

Upload a Cover image and select an option from the Playback level dropdown list. 

  



AI Presentation Function 

The AI Presentation function of Wondershare EdrawMind creates an entire presentation from a 

text prompt. Follow these steps to impress your boss and colleagues with AI-generated and 

professional-looking presentations. 

Step 1 Start your presentation by clicking Inspiration space from the Create section. 

 
Step 2 Select Slides > Topic Generation, enter a keyword prompt in the text field and click the 

Send icon. 

 
Step 3 Click Select Template and Generate Slides. After that, select your preferred style from 

the available options and then tap Generate to proceed. 



 
Step 4 Wait a few seconds while Edraw AI generates your PPT presentation. 

 
Step 5 From the Slides style section on the right panel, select an option from the 20 theme 

designs under the Advanced tab bar. 



 
Step 6 From the upper navigation pane, click Play to preview your presentation or click Play 

Current to start it from the current slide. You can also click New AI Slides to create a new PPT 

presentation with the help of Edraw AI. 

Step 7 When ready to save or share your presentation, click Export in the upper-right side 

navigation pane. Then, select Export as type: Uneditable PPT or Editable PPT, then click 

Export to get a copy of the presentation. 

 

Create a Presentation From an Existing Mind Map Using AI 

Alternatively, you can click the "+" button on top left and click AI Slides to go to the Inspiration 

Space. 



 

Did you know that you can create a PPT presentation from an existing mind map using 

EdrawMind AI? It is a great way to save time and create visually appealing presentations. In 

this section, we'll show you how to do it. 

Step 1 Open your mind map in EdrawMind. 

Step 2 From the Home tab in the upper navigation pane, click Slides in the Mode group to 

switch viewing mode. 

 
Step 3 Click Convert to Slides to directly generate a PPT presentation from the existing mind 

map file. 



 
Step 4 Please wait a few seconds while EdrawMind AI generates the presentation slides. 

 
  



Outline Mode 

Basic Editing in Outline Mode 

The Outline mode is a powerful tool for observing the map presented as a textual outline. 

Subjects are sequentially displayed from the highest to the lowest, facilitating smooth reading 

and topic traversal. That is the space where you can effortlessly transition between the 

MindMap perspective and the Outline mode for seamless navigation through topics arranged 

in a top-to-bottom sequence. 

 

01 Activate Outline Mode 

 

Follow the steps below to activate the Outline mode. 

Step 1Launch EdrawMind on your computer. 

Step 2aStart a project by clicking on Create > Local MindMap a new mind map or by 

choosing from the available Templates at your disposal. 

Step 2bAlternatively, click Import to access an existing file or Import to convert 

another file format into an EdrawMind file. 



 
Step 3To access the Outliner, click Start > Outline at the top toolbar to go into the 

Outline mode. 

 

02 Basic Editing 

 

Modifying your outline is straightforward by using the tools in the upper toolbar. Read 

the guide below to perform basic editing under the Outline mode. 

Under the Outline mode, you can enhance organizational efficiency with the platform's 

editing features. Seamlessly adjust the structure of your content for a more refined 

visual representation. Here's how. 



Step1Use the top toolbar on your main window under the Outline mode. Click any 

outline and choose between Increase Indent or Decrease Indent, depending on your 

needs. 

 
Step2To edit text under the Outline mode, click text. 

 

03 Change Settings 

 

Incorporate style into your visualizations using EdrawMind's Background Settings 

section. Customize your outline background and width, and explore the advanced 

options below. Here's how. 



Step1On the right-side panel, choose between Paper mode and Regular mode for the 

outline background. Click the background that best suits your preferences. 

Step2Click None, Solid, Gradient, or insert your custom background with Picture to 

further personalize the background. 

Step3Select your Outline width by clicking Narrow screen or Widescreen. 

Step4In Advanced settings, check Paper transparent to set the transparency of your 

paper. 

 
  



Insert Elements 

Within the Outline mode, you can enrich your content with Graphics, Table, Marks, Notes, 

Hyperlinks, Attachments, Comments, and Tags. These elements help you create a 

comprehensive, interactive visual representation tailored to your unique ideas and concepts. 

Here's how to do it. 

Step1Navigate to Outline and access the top toolbar to use elements. 

 
Step2Choose from various options to insert into your project. 

● Click any part of the outline. Then click Graphics or press Ctrl + Shift + P to insert a 

Picture to a selected topic. 

● Click on Mark to insert a mark on a selected topic. 

● Click on Table to customize and add a table to the outline. 



 

Click Note or press Ctrl + T to insert a note to the selected topic. 

 

Click Hyperlink or press Ctrl + K to insert a hyperlink to the selected topic. 



 

Click Attachment or press Ctrl + H to insert an attachment to a selected topic. 

 

Click Comment or press Ctrl + Shift + T to insert a comment to the selected topic. 



 
Note: 

Comments can be up to 300 characters. 

Go to Tag > Tag Manager to insert a tag on a selected topic. 

 
  



Switch Mode 

Transition your creative process with EdrawMind's Switch Mode functionality. Return to the 

mind map mode or go to Kanban and Slides from Outline mode , ensuring fluid navigation 

between different visual representations and optimizing your workflow. Follow this simple 

step below. 

On the top-left corner of the Outline mode, click MindMap, Kanban, or Slides. Immediately, the 

interface will be switched from the Outline to the selected mode. 

 
  



Export Outline 

Share your mind maps in various formats with the Export feature. Convert your mind maps into 

various formats, enabling seamless communication and collaboration with colleagues, friends, 

or stakeholders. Here's how. 

Step1Click the Export button at the top-right toolbar. 

Step2Choose between different file formats such as PDF, Graphics, Word, HTML, and SVG. 

Step3Choose a save file directory and click on Export to finish the process. 

 
  



Presentation 

Add/Name/Adjust Order (Slides) 

In this section, learn how to effortlessly add, name, and adjust the order of slides. Learning 

these simple tricks can enhance the flow and organization of your presentations. Discover 

intuitive techniques and features that will elevate your mind-mapping experience to new 

heights. Let's get started. 

01 Add Slides 

 

In EdrawMind, adding extra slides for your mind map only needs two clicks. Here's 

how: 

Step 1Click a topic for which you want to add a slide, with at least one subtopic. Then, 

the selected topic will be marked by the blue case. 

 
Step 2Click Slides to add a new slide. After that a page appears where you can choose 

the presentation mode. Click generate basic slides version. You can also generate AI 

slides or convert current files to slides. After that, the selected topic will appear on the 

preview deck. 



 

02 Add Slide Deck 

 

Click the “+” icon near to generate a new slide deck. Name it in the pop-up window. 

 
Step2To edit text under the Outline mode, click text. 



 

03 Name Slides 

 

You can assign a specific name to each slide to identify the topics in your 

presentation. 

● Right-click on a slide and click Rename to rename it. 

● Alternatively, you can double-click on the name below each slide to rename 

them individually. 

 

04 Reorder Slides 

 



To reorder your presentation slides, you have two options: 

● Use the drag and drop function to slide thumbnails within the Preview 

Slideshow pane to reorder them as desired. 

● Alternatively, right-click on a slide thumbnail. Click the Move Up or Move Down 

option to adjust the slide's position in the sequence. 

 
  



Create Slides 

Creating slides with EdrawMind allows you to elevate your communication skills. It can also 

leave a lasting impact on your audience. Here's how to create a slideshow with EdrawMind in 

simple steps: 

Step1Launch EdrawMind on your computer. On the main window, click Create > Local 

MindMap. 

 
Step2Click Slides on the right side of outline. Go to Convert to Slides. Wait for EdrawMind to 

generate slides automatically. 

● The Preview Slideshow navigation pane will appear and show the created slides on the 

left of your screen. 

● You can also view the slides manually by clicking them. 



 
  



Edit Slides 

Welcome to the Editing Slides section of EdrawMind. 

You can create slides for your mind map from the Slides and manage them from View tab. 

Each slide can showcase branches or sub-branches of the map. The slides can be expanded or 

collapsed based on your requirements. This convenient feature allows you to concentrate on a 

specific map section. To edit your slides, follow the steps below. 

 
Step 1Go to the MindMap button, double-click on any topic on your mind map. Input your text, 

and it will also automatically update on the Preview Slideshow pane. 



 
Step 2Edit the Layout, Theme, and Background by clicking on the right-side panel. All of the 

changes on your mind map will also automatically reflect on the Slide Deck. 

● Change the Layout and positioning based on your preferences. 

● Change the Theme, Colored Branch, Theme Color, and Theme Font under the Page 

Style option. 

● Change the Background Color, Texture, or upload an Image to personalize your mind 

map's background. 

 
Note: 



You can add new slides, rename the current slide or delete the selected slide through 

the tab bar below the slide deck name. 

 
  



Slides Preview 

Before finishing your slides, you could choose to preview them at first. Here's how. 

Click a thumbnail on the left-side panel and the corresponding slide will be displayed. 

 
  



Start Slideshow (Start/Show Interface/Exit Slide Mode) 

After finishing a slideshow, you can choose to play it within EdrawMind. Here's how. 

Click Play Current or Play on the top navigation bar to start the slideshow. 

 

Alternatively, you can right-click a thumbnail of a slide and then choose Start playing from 

current page. 

 



When the slideshow is being played, you can click Expand icon at the bottom to show the 

thumbnails of slides. 

 

Click thumbnails or the arrows on the two ends to switch slides. Click the Indentation icon to 

hide the thumbnails of slides. 



 

To exit the slideshow, click the Exit icon on the bottom. 

 
  



Delete Slides 

Streamline your slide management by deleting slides. Learn how to remove unwanted slides 

and fine-tune your mind map presentations. Clear the clutter and ensure a polished outcome. 

Take control of your content and easily delete slides, creating impactful slideshows that 

resonate. Here's how. 

Step 1Go to the Slides option to see the preview slideshow panel on the left side of screen or 

click the Slide Preview button to hide or show the Preview Slideshow panel. 

 
Step 2Select the desired slideshow page and click the Delete the selected slide button. 

● Alternatively, right-click the specific slide and Delete the Selected Slide from the pop-

up window. 

● If you want to delete all slides, click the Delete the entire slideshow button at the right 

of the Delete the selected slide button from the Preview Slides panel. 



 
  



Export/Print Slides 

Elevate your presentations beyond the screen. Discover seamless options to export and print 

your mind map slides, ensuring your ideas come to life on paper or in digital formats. Share 

your brilliance with the world and leave a lasting impression every step of the way. Here's how. 

01 Exporting Slides 

 

To export your PPT generated with EdrawMind, click Export button on the top-right 

corner. Then follow the settings like choosing export mode, file location, name the 

document, etc. 

 

02 Printing Slides 

 

The steps of printing your slides are also very easy. Here's how: 

Step 1Click Print button on the right-side of Export button after adjusting your slides. 



 
Step 2In the Print window, adjust the Copies number and Settings, and choose Printer, 

Size, and Layout. You can also preview print results on the right side. 

 
  



Traverse Your Mind Map 

The Traverse feature enables focused presentations of maps, emphasizing specific topics or 

branches. This feature allows you to explore an alternative way to present your mind map. 

Discover a dynamic and engaging method of showcasing your ideas, offering a unique 

perspective to captivate your audience. Here's how. 

Step 1Go to View tab where you will find the traverse option. Choose Traverse Topics or 

Traverse Branches from the drop-down. 

● Alternatively, press F5 to enter Traverse Topics quickly. 

● Alternatively, press Shift + F5 to enter Traverse Branches. 

 
Step 2When Traversing, you can press the arrow keys on the keyboard to display the map 

content by topic or branch. 



 
  



Brainstorming Mode 

Brainstorming Mode 

 

Brainstorming is a problem-solving approach by generating new ideas, topics, and solutions. 

The process begins with a defined objective to achieve or problem to solve followed by 

exploring all the possible angles. In the professional world of collaborative work, team 

members brainstorm ideas and topics without any judgment. These brainstormed ideas are 

transformed into a mind map after proper analysis and discussion. 

EdrawMind offers an excellent brainstorming mode where you can brainstorm ideas 

collaboratively, group the topics distinctively, analyze the ideas thoroughly, and transform 

them into a mind map structure instantly. You can collect random ideas, group them as per 

priority, and connect them. You can even use a timer to conduct the brainstorming session 

within time limits. Here is a step-by-step guide on how to open and use brainstorming mode. 

Open and Use Brainstorming Mode 

Step1 Click the Brainstorming option under the View tab to open brainstorming mode and 

enter full-screen mode. Alternatively, you can press the F8 key to open brainstorming mode 

instantly. 



 
Step2 Click Select Group option from the upper left corner. Select a color for the ideas that 

belong to a particular group. Type in the ideas one by one and press the Enter key to collect 

them. 

 
If you want to delete any collected idea, select the idea and press the Del key. 

Step 3 Once you have collected all the ideas, drag and drop them into the existing mind map. If 

an idea is connected to the main topic, drag and drop it directly on the main topic so that it 

gets mapped as a subtopic automatically. 



 
You can also drop ideas as a floating topic or main topic and connect other ideas as subtopics 

accordingly. 

  



Draw Traces 

Organizing the collected ideas properly in a mind map through analysis and discussion is a 

crucial step in a brainstorming session. EdrawMind offers an amazing set of tools to draw 

traces to illustrate, highlight, and connect ideas. These tools are essential for group 

discussion and judgment on the collected ideas, and organizing them properly in the mind 

map. Here are the tools and the steps to draw traces in a mind map in EdrawMind. 

01 Color Pencil 

 

Use the color pencil for freehand drawing and writing on the document to make your 

point to the team members. You can use choose different colors to highlight different 

ideas and points you want to make on the document. Here are the steps to follow. 

Step1Click Drawing Trace option located at the bottom-left corner. 

Step2Click Color Pencil option from the Drawing Trace menu. 

Step3Select a specific color for the color pencil. The default color is red. Now, draw 

anything on the document as per your requirements. 

 

02 Draw Shapes 

 

EdrawMind offers the two most used shapes to draw on your document for grouping 

ideas and highlighting them properly. You will find Rectangle and Ellipse shapes and 



you can choose a specific color of the outline of the shapes. Here are the steps to 

follow. 

Step1Click Drawing Trace option located at the bottom-left corner. 

Step2Click Draw Rectangle option from the Drawing Trace menu. Alternatively, you 

can select Draw Ellipse option as needed. 

Step3Select a specific color for the selected shape. The default color is red. Now, 

draw the shapes on the document. 

 

03 Draw Arrow 

 

Use arrows to connect different ideas and show the flow of ideas in a mind map. You 

can connect the floating ideas with the main topic manually. Similarly, if you have 

multiple main topics, you can connect them to show the order of execution of the 

ideas required. You can use different colors for arrows you draw on the document. 

Here are the steps to follow. 

Step1Click Drawing Trace option located at the bottom-left corner. 

Step2Click Draw Arrow option from the Drawing Trace menu. 

Step3Choose a specific color for the arrow. The default color is red. Now, draw the 

arrow on the document. 



 

04 Delete Traces 

 

Often professionals draw traces on the document for temporary illustration purposes. 

These drawings do not always stay in the final document. EdrawMind has options to 

delete any drawn. 

Step1Click Drawing Trace option located at the bottom-left corner. 

Step2If you want to erase any specific trace, click Eraser option from the Drawing 

Trace menu. The mouse pointer will change to an erase icon. 

Step3Click on the drawn trace to erase it instantly. You can delete multiple traces by 

clicking on them one by one. 



 

If you want to erase all the drawn traces, click Clear All Traces option from the 

Drawing Trace menu. Alternatively, you can press E key to clear all tracks. 

  



Other Settings 

When brainstorming and finalizing the ideas for mind map, flexibility and convenience in the 

digital workspace are essential. EdrawMind offers a wide range of settings to enhance the 

brainstorming session and provide more convenience to present and discuss the ideas to 

create the perfect mind map. Here are all the settings you get in the brainstorming session. 

01 Set A Timer 

 

In the professional world, every activity has a time constraint. A brainstorming session 

should have a time limit so that productivity does not suffer. That is why EdrawMind 

comes with a time option to set a time limit for the different parts of the brainstorming 

section. Here are the steps to set a timer for your brainstorming session. 

Step1Click More Function option located at the bottom-left corner. 

Step2Click ,Display Timer option from the menu. 

 

You will see a digital timer located at the top-right corner of the document. Press 

Ctrl+F10 keys to hide the timer whenever you want. 

02 Hide Panel and Toolbar 

 



When discussing the collected ideas with your team members and drawing traces to 

illustrate your point, you may not want the left panel and toolbar. EdrawMind offers 

options to hide collect idea panel and toolbar for distract-free document. Here are the 

steps to hide panel and toolbar. 

Step1Click Collect Ideas option located at the bottom-left corner to hide the collect 

idea panel. Alternatively, you can click the close icon located at the top-left corner of 

the panel. 

Step2Click Hide Toolbar option located at the bottom-left corner to hide the collect 

idea toolbar. 

 

You can click the right arrow located at the bottom-left corner to bring back the 

toolbar. 

03 Zoom Document 

 

When you are discussing the collected ideas, you may want to zoom in on a particular 

group of collected ideas or subtopics. If you have a very detailed mind map with a 

large number of ideas, you may need to zoom out to accommodate all ideas in the 

mind map on your screen. Here are the steps to zoom the document in brainstorming 

mode. 

Step1Click Zoom View option located at the bottom-left corner. 



Step2Select a specific percentage for zoom in or out from the menu as per your 

requirements. 

 

The document will reflect the selected magnification percentage. You can click and 

drag the mind map to place it centrally in the document. 

04 Format Texts and Diagrams 

 

When you add the collected ideas to the mind map, the diagrams and texts appear in 

black by default. You may want to colorize the diagrams and format the texts to 

highlight them so that everyone can distinguish them easily. Here are the steps to 

format the texts and diagrams in brainstorming mode. 

Step1Click on any text in your mind map. You will see a floating widget. 

Step2Click Text Color option to change the text color you want. Click Text Highlight 

option to highlight the background of the text with any color. 

Step3In the same mini-toolbar, Click Fill option and select a specific color to fill the 

diagram. Also Click Border option and select a specific color to colorize the border of 

the diagram. 



 
  



Close Brainstorming Mode 

Once you have collected ideas, analyzed them, and organized them in the mind map, it is time 

to end the brainstorming session. Click Exit Brainstorm option located at the bottom-left 

corner of the brainstorming mode. Alternatively, you can press Esc key to close brainstorming 

mode and return to normal mode. 

 

Once you close the brainstorming mode, you return to the normal window with the modified 

mind map. 

  



Mind Map Gallery 

MindMap Gallery 

 

EdrawMind offers a wide range of abundant mind map templates that you can use as a 

reference for your diagramming needs. Starting from education, work, and life to events, 

trends, and notes, you will find ready-made templates to draw inspiration from and satisfy 

your requirements. You need to search for the category of mind map template from the 

gallery. You can also select a sub-category to get specialized templates for your project. Here 

are the steps to search for a template in MindMap Gallery. 

Search For a Template 

Step1Launch EdrawMind and click Gallery from the left panel. 

Step2Go to the Search Template field and type in the category of mind map template you are 

looking for. Click the Search button or press the Enter key for EdrawMind to present you with 

the ready-made templates. 

Alternatively, you can click on any keyword from the categories present. This will open sub-

categories, and you can select any specific sub-category for more specific templates as per 

your requirements. 

Step3Go through the thumbnails of the templates and select one that is perfect for your 

project. Click on any template to check out its magnified preview. 



 
  



Use a Template 

Now that you have selected a ready-made template, you need to duplicate it and bring it to 

your document so that you can customize it. You can add topics, subtopics, and floating 

topics. Besides, you can edit the format of the existing texts and diagrams. EdrawMind allows 

you to customize the page style from themes to colors and fonts. Here are the steps to use a 

template in EdrawMind. 

Step1Click the Duplicate button in the template preview window to duplicate the template and 

get it to your document. 

 
Step2To add a new topic, go to Start tab. Navigate to Topic > Topic and select Topic from the 

drop-down menu. Alternatively, you can press Enter key to insert a new topic. 

 



Similarly, you can insert a subtopic from Start tab after selecting the topic under which you 

want to insert the subtopic. Alternatively, you can press Ctrl+Enter keys together. 

Step3To change the format of any text or diagram, click on the object. You will see a floating 

widget appear above it. You can change font, font size, text color, and select text highlight 

color. If you want to change the diagram color, go to Fill and select a color. 

 
Step4Go to Page Style tab. Click Theme Color option and select any color scheme to change 

the colors of the templates. You can check out Themes option to explore different light and 

dark themes for the template. 

 
Step5If you want to change the background, go to Background > Background Color option. If 

you want to change the plain background texture to a background design, select Background 

Texture option instead. 



 
  



Publish a Template 

You can publish your original template to the EdrawMind community so that users can use 

your template for reference and inspiration. If your template follows the community guideline, 

you can publish it in an appropriate category with tags so that users can discover your 

template easily from MindMap Gallery. Here are the steps to publish your original template in 

EdrawMind. 

Step1Click the Publish option located at the top-right corner. 

Step2You need to mention a name for the template, a description of the template and add 

relevant tags for easy discovery in the MindMap gallery. You can add tags manually as well as 

click Choose button to select from ready-made popular tags. 

Step3Agree to Community Guidelines and click Publish button. 

 
You will get a congratulatory message on your screen. Your submitted template will be 

reviewed by the EdrawMind team. If the template gets approval, it will be available under 

EdrawMind Template Center. 

  



View Personal Gallery Homepage 

The EdrawMind Mind Map Gallery provides a platform for users to discover, explore, and learn 

from a diverse range of mind maps, including both personal creations and works by other 

users. Follow these steps to access and view personal profiles and mind maps within the 

gallery: 

Step 1 Login to Your EdrawMind Account 

Ensure that you are logged into your EdrawMind account. If you do not have an account, you 

can easily create one by following the registration process. 

 
Step 2 Access the Mind Map Gallery 

Once logged in, navigate to the main menu or dashboard of your EdrawMind account. Go to 

Gallery. This is where you will find a collection of mind maps contributed by various users. 



 
Step 3 View Personal Profile 

To view your own personal profile and mind maps you've published, look for a "Gallery 

Homepage" section. Here, you can access mind maps you've created in the past and manage 

your profile information. 

 
Step 4Discover Other Users' Works 

To explore mind maps created by other users, navigate through the gallery. Look for options 

like "Most Viewed," "Most Liked," or "Recent Release" that interest you. Click on a user's profile 

to access their collection of mind maps. 



 
Step 5View Mind Maps 

Within a user's profile, you'll find a list of mind maps they have shared. Click on a specific mind 

map to view it in detail. You may be able to zoom in, move around, and interact with the mind 

map to explore its content. 

 
Step 6Gain Inspiration and Learn 

Take this opportunity to gain inspiration from other users' works. Analyze the structure, 

organization, and creative elements of different mind maps. This can provide insights for your 

own mind map creations and projects. 

Step 7Collaborate and Connect 



If you're interested in collaborating with another user or discussing their mind map, some 

platforms may offer communication features. Engage in meaningful conversations and share 

insights with fellow creators. 

Step 8Share Your Own Creations 

As you explore the gallery and gain experience with mind mapping, consider contributing your 

own mind maps. Publish your creations to share your knowledge, ideas, and creativity with the 

EdrawMind community. 

  



Task Management Tips 

Resources 

Within EdrawMind, resources allocated for task completion are regarded as a distinct tag 

group. Here's how to conveniently generate and oversee resources through the Tag Manager 

panel. 

 

Create/Delete Resources 

Follow the steps below to learn how to create or delete resource groups in EdrawMind. 

Step 1 To add a custom icon, click the Mark Maker button to open a pop-up window. Add the 

name of the group and marks, and click OK. You can now place the icon on your project to 

further customize your map. 



 
Step 2 Click Tag Manager to add a custom tag to your map. Click on Add group and type the 

tag text that you want. Click on OK to finish setting up your new tag. You can now place your 

custom tag on your map. 

 
Step 3 To delete the added resource groups, select the groups' name and click Delete group 

next the Add group button in the Icon Group Manager and Tag Manager windows. 



 
  



Add/Delete Resources to Topics 

Once Tags are generated, incorporating them into topics becomes a straightforward process. 

Here's how. 

Step 1Right-click any topic on your mind map or project. Select which resource fits your task 

at hand. You can choose between adding a Mark, Tag, or Task. 

 
Step 2You can see the selected topic has the resource in it or under it. 

Note: 

The mark will appear in the topic, while the tag and task show up under the topic. 



 
Step 3To remove added resources, choose one of them and click X or Remove in the drop-

down menu. 

 
  



Add or Remove Tasks 

You can distribute tasks to individual topics within a mind map. You have the flexibility to 

include diverse task details for a topic. You can set tasks details for Start Time and End Time, 

Duration and more. The task particulars will be displayed in the lower section of the respective 

topic. Follow the steps below to learn more. 

Step 1Right-click any topic or idea and click Add Task. Then, you'll see a calendar icon 

appears under the topic. 

 
Step 2To remove a Task, left or right-click any task and choose Remove. 



 
  



Edit Task Information 

Once your Tasks are set up, you can modify their details using the available task information 

choices. Here's how. 

Step 1Right-click any topic with a designated Task. You can edit the Start Time, End Time, and 

Duration of any task from the available options. 

 
Step 2In the pop-up calendar window, click the appropriate option and set the dates or 

duration depending on your chosen selection. 

 



Gantt Chart View 

A Gantt chart visually overviews a project's timeline, displaying tasks along a time axis. This 

tool is widely used in project management to aid teams in planning, scheduling, and tracking 

task progress. In the chart, each task appears as a horizontal bar. The length of the bar 

reflects the task's duration, while its position shows the start and end times. 

Open/Close Gantt Chart Panel 

 

Within EdrawMind, you can harness the Gantt Chart view, effortlessly transforming 

your mind maps and diagrams into Gantt charts. Task management occurs seamlessly 

in this view. Editing task details in the Gantt chart also updates corresponding 

information on the mind map. Follow these steps to switch to the Gantt Chart view. 

Step 1You can access the Task Information sidebar in two ways for the Gantt chart 

view: 

● Navigate to Advanced > Gantt Chart in the upper navigation pane. 

 
● Alternatively, go to Advanced > Task in the upper navigation pane. Then, from 

the Task Information left sidebar, click the Create a Gantt Chart from the mind 

map icon in the Setting Task section to show or hide the Gantt chart. 



 
Note: 

Double-click and drag the split bar to customize the area occupied by the Gantt chart 

and mind map on the canvas. 

Step 2Add essential task information to the Gantt chart from your diagram using these 

methods: 

● You can choose a specific mind map task to include as an activity on the Gantt 

chart. To do so, select a task in the diagram. Next, from the Task Information 

sidebar on the left, click the + Add task info icon below the Setting Task section. 

 



● Or, you can add all the tasks from the diagram directly into the Gantt chart. To 

do so, access the Task Information left sidebar. Then below the Setting Task 

section, click the Add all task info icon. 

 
Step 3Click any of the aforementioned buttons to close the Gantt Chart panel. 

  



Set Gantt Chart Options 

If you're using EdrawMind's Gantt chart view, you can easily adjust how elements appear, like 

start and end dates, time, and date format. Control how you see the project's duration, divided 

into days, weeks, or months. The time unit you select depends on how detailed you need the 

Gantt chart to be. 

For instance, select hours if you are working on a project with many short-term tasks. For 

longer projects, months or even years work better. You can edit these elements through the 

Gantt chart option feature. Follow these steps to customize your Gantt chart settings: 

Step 1Open the Gantt Chart view, then click the Gantt Chart Option in the upper navigation 

pane. It will open the Gantt Chart Options pop-up window. 

 
Step 2In the Gantt Chart Options pop-up window, you can edit the following to adjust the Gantt 

chart's elements: 

● To change the date format, click the Date Format drop-down list, then select a date 

format in the options. 



 
● To view the timeline in the Gantt chart by days, click the Major Unit drop-down list and 

select Day. 

 
Note: 

The Minor Unit will adjust accordingly. Alternatively, select an option in the Minor Unit 

drop-down list. 

● To display working days on the Gantt chart, select the checkboxes for the working days 

from Monday to Sunday based on your work schedule. Clear checkboxes for non-

working days to highlight them in the Gantt chart. 



 
● Adjust a task's Start Date and Finish Date details in the Gantt Chart. First, select a task 

in the mind map, then click the Gantt Chart Option in the upper navigation pane. Next, 

click the Start Date drop-down list and select a date from the calendar. Do the same for 

the Finish Date drop-down list. 

 
Step 3Click OK to apply the changes in the Gantt chart. 

  



Modify Task Info in Gantt View 

You can directly edit the elements in the Gantt chart. These include the start and finish dates, 

time, progress, dependencies, and timeline units. Follow these to start: 

Step 1Go to Advanced > Gantt Chart in the upper navigation pane to open the Gantt chart view. 

Note: 

Drag the horizontal and vertical split bars for a better view of the Gantt chart. Also, 

click the right panel icon to hide it. 

 
Step 2In the Gantt chart view, do either of the following to change the task info: 

● Double-click an activity/task in the Task column to rename it. 



 
Step 3There are several ways to change the duration of each task in the project, from its start 

date to its end date. 

● Click the task's date in the Start column. Next, enter a date in the input field or click the 

drop-down list to select from the calendar. 

 
● Resize the taskbar. To do so, hover your cursor over the right border of the taskbar 

until it becomes a double-headed arrow. Then, double-click and drag to the desired 

date. 



 
● Click the taskbar to select it, and once you see the move cursor, drag the taskbar. 

Step 4Show task progress. Place your cursor on the left border of the taskbar. It will become a 

double-headed arrow. Then, hold down the mouse button while dragging the bar. A green bar 

will appear to show the progress of the task. 

 
Step 5Add task dependencies. Click one of the taskbars and hold down the mouse button 

while dragging it to the other taskbar. 



 
Step 6Change time unit. To do so, Click the + or - icon in the Gantt chart's top right corner. 

 
  



Export Gantt Chart 

You can export your Gantt Chart as a PDF file. Follow these steps to save your Gantt chart. 

Step 1Go to Advanced > Export Gantt Chart in the upper navigation pane. 

 
Step 2Enter a file name and click Save in the pop-up window. This will save your Gantt chart in 

PDF format to your local computer. 

Note: 

Click Share in the top right corner to distribute the file with your team or clients using 

a link, social media, and other options. 



 
  



Document Operations 

Find and Replace 

EdrawMind offers a Find and Replace feature that simplifies locating specific elements and 

replacing them with desired content within your diagrams. Follow the steps below to learn how 

to use this feature. 

Use the Ctrl + F (For Windows) or Command + F (For Mac) keyboard shortcuts to turn on the 

function. Input words you are interested in in the pop-up window. 

 
● Tick the Case Sensitive checkbox for precision if you only want to filter capital words. 

● Tick the All Pages checkbox to search and replace across all pages. 

● Tick the Including hidden checkbox if you want to replace text that is in folded 

branches. 



 

Switch to the Tag menu if you are trying to search for words in tags. 

 

Switch to the Note/Comment menu if you are trying to search for words in notes or comments. 

 
  



01 Spelling Check 
 

Correct spelling is important in mind maps. It ensures clarity and prevents 

misunderstandings. EdrawMind has a spelling check feature you can use to ensure all 

the words are spelled correctly. Follow the steps below to use this feature: 

Click Advanced > Spelling Check or press F7. 

 

EdrawMind will then analyze the text in the mind map and look for incorrectly spelled 

words. It will inform you if there are no spelling errors. 



 

Suppose there are words with incorrect spelling. EdrawMind will show you an 

incorrectly-spelled word and suggest corrections. Select the correct spelling and click 

Accept. 

 

If you believe the word is correctly spelled, click Ignore. You can also click Add to 

Dictionary, so EdrawMind will not consider it a spelling error next time. 



 

After pressing Accept or Ignore or Add to dictionary, the dialogue box will show the 

next spelling error. Repeat the process until there are no more spelling errors. 

 

02 Changing the Language 
 

EdrawMind's Spelling Check can check six languages. It includes USA and British 

English, French, German, Italian, and Spanish. To set the correct language: 



Click en_US on the dialogue box. Select the correct language. 

 
  



Undo and Redo 

The Undo and Redo actions are available on EdrawMind. Undo reverses your last action. 

Meanwhile, Redo reverses your last Undo action. To use these functions, follow the guide 

below. 

Suppose you want to reverse your previous action. For example, you want to bring back a 

Floating Topic you just deleted. Press Ctrl + Z or click the Undo button on the top toolbar. 

 

Suppose you want to reverse your previous Undo action. For example, you decided that you 

actually do not want the Floating Topic after bringing it back through Undo. Press Ctrl + Y or 

click the Redo button on the top toolbar. 



 
  



How to Encrypt a File 

EdrawMind offers a feature to encrypt files, which lets you protect your files with a password. 

This allows you to ensure only people with permission can access your file. Follow the steps 

below to encrypt a file. 

Click Advanced > Encrypt File. 

 

Set a Password, then retype the password on Confirm Password. Take note that the password 

is case-sensitive. 

 



You can click and hold the eye button to see the password in plain text. This will allow you to 

verify if it is your desired password. 

 

Click OK. You will see a “key” icon appear beside the file name. It indicates that the file is now 

encrypted. 

 

To change the password or remove encryption. Go to Advanced > Change Password and click 

the corresponding option on the pop-up menu. 

 
  



Recover a File 

 

EdrawMind offers a feature to recover your files in case of was a sudden crash or an 

unintentional deletion. Here's how to do it: 

Step 1Go to Advanced > File Recovery on the top navigation bar. 

Step 2Select the file you want to recover from a pop-up menu. 

 

Alternatively, you can go to Workbench, and then the unsaved documents will show 

up. 



 

Set the Auto-saved Recovery Mode 

 
Step 1Go to File > Options > Save to set the interval duration of every auto-save. 

 
  



Topic Count 

Knowing the total number of topics helps you understand the structure and organization of 

your mapped information. EdrawMind offers a Topic Count feature to help you track the count. 

Navigate to the bottom of the canvas and look for the word Count. For the free version, there is 

a limit to the total number of topics and sub-topics you can create. 

 
Note: 

If you click on a topic, the number at the position will become the sequential number of 

the main topic or the sub-topic. 

  



View Mind Map 

View Mind Map 

EdrawMind offers various methods to navigate, present, or view your mind maps. You can 

choose to use full-screen mode for a better overview, explore per level to delve into details or 

focus on specific topics for a targeted perspective. 

How To Enter, Exit Full-Screen Mode 

 

Working in full-screen mode with mind maps, charts, and diagrams provides a clearer 

picture, helping you understand the complex workflows. This focused approach 

eliminates distractions, allowing you to concentrate on the task at hand. Collaborating 

with your team becomes smoother, providing ample space for ideas and notes. 

Additionally, presentations become more effective, ensuring clear visibility for the 

audience. 

There are several ways to view and edit your charts and diagrams in full-screen mode. 

● Go to the View tab in the upper navigation pane and click Show > Full Screen. 

● Press the keyboard shortcut Ctrl + F5 or only F11. 

● Click the full screen icon in the status bar below the canvas. 



 

There are two ways to exit viewing in full-screen mode. 

● Click the Exit brainstorming icon in the status bar to close the full screen mode. 

● Press the keyboard shortcut Esc to exit full screen mode. 

 
  



How to Fold and Unfold Branches 

Folding parts of a diagram lets you focus on one section at a time when it gets too complex or 

overwhelming. It makes it more manageable to navigate and understand. When working in a 

team, folding allows you to hide and reveal specific parts as discussions evolve, keeping the 

focus on the topic at hand. For troubleshooting or brainstorming, folding sections might help 

identify issues step by step. 

Follow one of these steps to fold and unfold the branches of the diagram on the canvas. 

● Fold Each Level: Select a Topic and click the minus icon on the right side of the Topic. 

 
● Fold All Subtopics: Press the keyboard shortcut Ctrl + F3 to fold all subtopics. But it 

doesn't apply to the Main Idea and Main Topic. 

● Unfold Each Level: Click the number beside the Main Topic to unfold the branches for 

each of them. 



 
  



How To Display Level 

When you display only a specific level within a diagram, you can focus your attention on a 

particular layer of information. It helps you dig into the details without being overwhelmed by 

the diagram. There are several ways to view only specific levels. 

● Display Per Level or All Levels: Go to the View tab in the upper navigation pane and 

click Show > Display Branch to display the complete diagram. 

 
● Display Selected Level or All Levels: Go to the View tab in the upper navigation pane 

and click Show > Display Level drop-down …or All Levels. 



 
  



How To Drill Down Topics 

Hiding content and revealing only the main topic is effective, especially in presentations. It 

generates curiosity and allows a step-by-step exploration of topics. This gradual reveal keeps 

the audience engaged and ensures a logical flow when delving into details. 

There are two ways to drill down the topics on your diagrams. 

● Select a Main Topic or Subtopic on the canvas. Press F4 or go to the View tab in the 

upper navigation pane and click Show > Drill Down. 

 

There are several ways to drill up the topics (already in the Drill Down mode). 

● Select a Main Topic and click the arrow icon on the Main Topic shape. 

● Press F4. 



 
● Select a Main Topic, right-click, and select Drill Up. 

 
  



How To Focus on Selected Topic 

The Focus On feature in EdrawMind brings the chosen topic right to the center of the canvas. 

When you're talking about that topic, it is easily visible and helps maintain the audience's 

attention. This feature makes meetings and discussions more organized, keeping everyone on 

track. 

Here is how to use the Focus On feature: 

Step 1Select a topic or several branches in the canvas. 

Step 2Go to the View tab in the upper navigation pane and click Show > Focus On. 

 
  



How To Show the Ratio 

The Zoom slider in EdrawMind makes it easy to adjust the magnification of the content on the 

screen. It allows you to see more or less of the mind maps, depending on your needs. For 

example, you might zoom in on a mind map to see the details more clearly or zoom out to see 

the entire mind map at once. 

01 Using the Zoom Slider 

 

Here's how to use the Zoom slider in EdrawMind: 

Step 1Click the Zoom slider in the bottom right corner of the canvas. 

Step 2Drag the slider to the right to zoom in on the mind map. Otherwise, drag the 

slider to the left to zoom out. 

 

You can also click the (minus) - icon to decrease the zoom level by 10% or the (plus) + 

icon to increase the zoom level by 10%. The number next to the slider tells you the 

current zoom percentage or the zoom level. 

02 Using the Zoom Level 

 

You can also change the zoom level of the mind map from the zoom percentage. 

Here's how: 

Step 1Click the Zoom Level percentage display for more options. 



Step 2Enter a value in the Percent input field to specify the zoom level precisely or 

select from a predefined range of zoom levels from 25% to 400%. You can also choose 

to have the mind map fit to the window size or window width. 

 
  



Select/Move Topics 

This guide will show you how to select and move topics in EdrawMind. 

01 Select Topics 

 

Manually selecting topics in a diagram can be a laborious, error-prone, and 

challenging task. However, faster topic selection can improve a diagramming tool's 

efficiency, accuracy, and collaboration. EdrawMind offers an easier way to select 

topics that can help you customize, move, or highlight specific data points in your 

mind map. 

Step 1Select a topic in your mind map. 
Note: 

After selecting a topic with your mouse, you can press the “up,” “down,” “left,” and 

“right” arrows on the keyboard to move to select neighboring topics. 

Step 2There are three ways to select more than one topic. 

● Right-click on the selected topic and choose Select Topics. From there, you can 

select topics by their level or relationship to the current selection. 

 
Note: 

To select all the topics at the same level as the currently selected topic, choose Select 

Topics > Select Same Type. 

● Go to the View tab in the upper navigation pane and click Select Same Type or 

choose an option from the Select drop-down list. 



 

02 Move Topics 

 

EdrawMind makes it easy to move topics around in your mind maps. You can use the 

drag-and-drop feature to move topics anywhere on the infinite canvas or use keyboard 

shortcuts to move topics on the same level. 

Drag-and-Drop 

When you move a topic in EdrawMind, any subtopics, and connectors connected to the 

selected topic will also move with it. It allows you to easily rearrange your diagram 

without having to move each topic manually. 

Step 1Select a topic in your mind map. 

Step 2Drag and drop the topic to the desired location on the canvas. You will see a 

visual highlight or mark indicating where to place the topic. 



 

Action Shortcut(s) 

Move up Ctrl + Shift + Up Arrow 

Move down Ctrl + Shift + Down Arrow 

Move to start Ctrl + Shift + Home 

Move to end Ctrl + Shift + End 

  



Open, Save, Share and Print 

Open/Import a Mind Map 

EdrawMind lets you open and import a mind map from several locations to help you become 

more productive. You can easily organize mind maps by the project, the client, or any other 

criteria that make sense. EdrawMind makes it easy to find the mind map you need. 

01 How To Open a Mind Map File 

 

Follow these steps to open a mind map: 

Step 1 Click the Folder icon on the quick access toolbar on the top navigation pane to 

open the Mind Map. 

Step 2 Choose the file location from the Open section. Select from Recent Documents, 

Computer, Cloud Files, My Resources and Dropbox. 

 

02 How To Import a File 

 

You can import files in various formats, including MindManager, XMind, FreeMind, 

EdrawMax, Word, HTML, and Markdown in EdrawMind. However, note that the 

imported files may not be 100 percent compatible with it. 

Follow these steps to import a file: 



Step 1 Click the Import icon on the quick access toolbar on the top navigation pane. 

Step 2Select a format below the Import other file formats section. 

 
Step 3Upload the file from your local storage. 

  



Save/Recover a Mind Map 

Storing your mind maps in multiple locations can help protect data from loss or corruption. If 

something happens to your computer, you can still access your mind maps from your personal 

cloud storage or Dropbox account. In EdrawMind, you can do all these things and even save 

the mind maps as personal templates. 

01 How To Save a Mind Map 

 

Follow these steps to learn how to save your mind maps: 

Step 1Click the Save icon on the quick access toolbar on the top navigation pane once 

you have finished editing your mind map. Alternatively, click the File tab in the upper 

navigation pane. 

 
Note: 

You can also press the keyboard shortcut Ctrl + S. 

Step 2Choose Save As > Computer, Personal Cloud, personal template, or Dropbox. 



 

02 How To Auto Save a Mind Map 

 

EdrawMind has a flexible auto-save feature that lets you save your mind map files at 

the frequency that works best for you. The default interval is three minutes, but you 

can change it. Here's how: 

Step 1Click the Return icon in the upper navigation pane. 

Step 2Choose Options > Save. 

Step 3In the Save section, enter the number of minutes in the Auto save for recovery 

input field. You can use the stepper to adjust the default value if you'd rather not type. 

 
Note: 



If you open a new mind map file, the auto-save feature will not save the file until you 

have manually saved it for the first time. After that, the software will automatically 

save the file every few minutes, as you specified in the auto-save for recovery 

settings. 

03 How To Find and Recover Automatically Saved Files 

 

This diagramming tool also allows you to easily restore previous auto-saved versions 

of your mind map file if needed. Follow these steps to learn how to find and recover 

automatically saved mind maps: 

Step 1Go to the Advanced tab in the upper navigation pane and click File Recovery. 

 
Step 2Select the file you need in the File recovery dialog box and click Open. 



 
  



Print a Mind Map 

Follow these steps to print your mind map: 

Step 1Click the Print icon in the quick access toolbar on top. Alternatively, click the File tab in 

the upper navigation pane. 

Note: 

You can also press the keyboard shortcut Ctrl + P. 

 
Step 2Choose Print. Select the Printer, enter the number of Copies, change the Settings, 

choose the Pages to print, select the Layout, and set the Size of the file. 

 
Step 3Click Print to start printing the file. 

 



Printer Properties 

Follow these steps to change more printer properties: 

Step 1 Click Printer Properties in the Print section. 

Step 2 In the Print dialogue box, you should see the following settings in the General tab: 

● Select Printer: Select from the available printers connected. 

● Print to file: It is a way to save a document in a format that a different printer can use. 

Selecting Print to file can be helpful if you want to print the file on a printer with 

different capabilities than your current printer. 

● Page Range: You can print all or a specific range of pages in the Page Range section. 

Select the All radio button to print all pages. To print a specific range of pages, enter 

the required number of pages in the Custom range. 

● Number of Copies: Enter a value for the number of copies you want to print. 

 
Step 3 Click Apply to save the changes. Then, click Print to start printing the file. 

 

More Setup 

Here are the steps on how to set up page print settings: 

Step 1 Click More Setup… in the Print section. 

Step 2 In the Print Setup dialogue box, you can change Print Zoom, Page Margins, and Page 

Contains sections according to your preferences. 



 
Step 3 Click OK to apply the changes and close the dialogue box. 

  



Export a Mind Map 

Mind maps can be a great way to share information with others. But not everyone uses the 

same diagramming tool. In Edrawmind, you can export the mind maps you create to different 

file formats and make them accessible to a wider audience. If you are working on a mind map 

with others, it can be helpful to be able to export it in a format that everyone can edit. 

Follow these steps to export a mind map: 

Step 1 Click the Export icon in the quick access toolbar on top. Alternatively, click the File tab 

in the upper navigation pane. 

 
Step 2 Here are the two ways to select a file format for export: 

● If you click the Export icon, select PDF or Graphics in the drop-down list. Otherwise, 

click More Formats for other options. 

● Go to File > Export. Then, in the Export section, select Graphics, PDF, Word, Excel, PPT, 

HTML, SVG, MindManager, or TXT as a file format. 



 
Step 3 Customize the Export settings to your liking. Then, click Export. 

  



Share a Mind Map 

Mind maps can be a great way to collaborate with others. By sharing your mind maps in 

different ways, you can make it easy for others to see your work and provide feedback. Follow 

these steps to share your mind maps: 

Step 1 Click Share in the top right corner. 

Step 2 In the Share dialogue box, there are several ways to share your mind map. 

Step 3 Go to the Share tab. 

 
● Activate sharing as an image: Turn the toggle button to the right for activation. This 

will allow you to take further sharing steps. 

● Share via a link with an expiration date. Select a period in the Expires after section. 

Then, click Copy Link. This will create a link that is valid for a certain period. Also, 

anyone who clicks on this link will be able to view your mind map, but they will not be 

able to edit it. 

● Embed third party: You can integrate the third party in SVG format. To do this, click on 

the Embed third party arrow in the right corner, copy the code, and embed it for 

integration. 

● Share to social media. To share your mind map on social media, click on the icon of the 

platform you want to use. This will open a new window depending on the platform you 

choose. 

Step 3 Go to the Public to the Internet tab and activate Multi-person collaborative editing 

mode by switching the toggle button. By turning the Public document link you can get the link 

to share the your mind maps with others to help them start their projects. 



 
Note: 

Alternatively, you can publish your mind maps by clicking Publish in the upper right 

corner next to the Share button. 



 
Step 4 Click X in the top right corner to close the Share dialogue box once done. 

  



How To Save a File Cloud and Open One 

You can access your mind maps from anywhere with an internet connection. This means you 

can work on your mind maps from home, work, or on-the-go with EdrawMind. 

01 Open a File From the Cloud 

 

Follow the steps below to learn how to open your mind maps in cloud storage. 

Step 1 Go to Workbench in the upper navigation pane. 
Note: 

Press the keyboard shortcut Ctrl + O if you are working on a mind map on the canvas. 

Step 2 Click Cloud Files in the left-side navigation pane. 

 
Step 3 Double-click to select and open the file you need in the My Files section. 

02 Save a File in the Cloud 

 
Step 1 Choose Save As > Personal Cloud in the left-side navigation pane. 



 
Step 2 Enter a file name in the input field at the top and click Save. 

  



Real-time Collaboration 

Real-Time Collaboration Feature 

EdrawMind has revolutionized the collaborative experience with its latest real-time 

collaboration feature. This innovative feature enables multiple users to collaborate 

simultaneously on mind maps, allowing instant updates and changes to be visible to all 

participants in real time. Users can brainstorm ideas, plan projects, organize thoughts, and 

refine strategies collaboratively, regardless of their physical location. 

 

How To Collaborate in EdrawMind 

Collaborating in EdrawMind requires you to follow a few simple steps. In this tutorial, 

you'll learn how to convert your EdrawMind file into a collaborative file. 

Step 1 Open a mind map first to access the real-time collaboration features. Then, 

click the Share button on the top-right portion of the workspace. 



 
Step 2a Under the Cooperation tab, switch on the toggle button next to Multi-Person 

Collaborative Editing Mode. After that, click the Copy Link below it and send it to your 

friend/teammate to give them access to your file. Ensure the sharing option is set to Anyone 

with the link can edit the file.  

Step 2b Alternatively, you can give access using the Send Invitation option. Just type in your 

friend's email address (connected to Wondershare) and ensure the Editor option is enabled. 

 
Step 3Ask your teammate to open the link and log in with their accounts. 



 
Note: 

Your workspaces should now look like this, with your avatars available on the top 

panel. 

 
Step 4Now, any of you can add changes to the mind map document. Use the EdrawMind 

workspace as you normally would. All changes will be reflected in real-time. For example, 

editing texts, such as in this case, should appear like this on your teammate's screen. 



 
 




